• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Outlook 2007 failed to connect from Internet after setting up Outlook Anywhere

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> Outlook 2007 failed to connect from Internet after setting up Outlook Anywhere Page: [1]
Login
Message << Older Topic   Newer Topic >>
Outlook 2007 failed to connect from Internet after sett... - 1.Apr.2009 4:43:03 AM   
farizns

 

Posts: 3
Joined: 5.Nov.2007
From: Malaysia
Status: offline
Hello,

I have configured Exchange 2007 in my organization. OWA (both internal and external domain works), but my Outlook Anywhere doesn't work. When I accessed my Outlook 2007 from outside domain, windows dialog box keep appear asking for username and password. It says "Connect to MBoxclustername.domain.com". I have set my Outlook 2007 to connect using RPC/HTTP. Internal access is ok. 

Below are my environment:

2 clustered MB. Installed on Windows 2008.
2 CAS/HT. Installed on Windows 2008. Configured as NLB. Enable RPC/HTTP.
2 ET. Installed on Windows 2008.
ISA server 2006 for publishing OWA, ActiveSync, Outlook Anywhere.

I am using one single SSL certificate, mail.domain.com. I also run Exchange Rollup 6 on my CAS servers.

Anyone can help?

Thanks.

Nik


Post #: 1
RE: Outlook 2007 failed to connect from Internet after ... - 1.Apr.2009 1:52:02 PM   
rsmudliar123

 

Posts: 351
Joined: 19.Jan.2009
From: Somewhere in INDIA
Status: offline
You have to use RPC/HTTPS.

_____________________________

Thanks
Sunder

"Imagination is always good only as long as it remains practical"

(in reply to farizns)
Post #: 2
RE: Outlook 2007 failed to connect from Internet after ... - 1.Apr.2009 11:20:49 PM   
farizns

 

Posts: 3
Joined: 5.Nov.2007
From: Malaysia
Status: offline
I already enabled the feature on both CAS servers. Do you think I miss up any deployment steps? 

Thanks in advance.

Nik 

(in reply to rsmudliar123)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> Outlook 2007 failed to connect from Internet after setting up Outlook Anywhere Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter