• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2007 - blank page Outlook Web Access

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> Exchange 2007 - blank page Outlook Web Access Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2007 - blank page Outlook Web Access - 13.Apr.2009 8:12:30 PM   
xxsubz78x

 

Posts: 62
Joined: 27.Aug.2008
Status: offline
I installed Client Access and Hub Transport role on 2 servers: Mail5 and Mail6.  I don't know if OWA has ever worked (it's been installed for a couple of months). 

When I go to https://mail5/owa or https://mail6/owa I get a blank page and then get this in the URL:
https://mail6/owa/auth/logon.aspx?url=https://mail6/owa/&reason=0

I did a lot of google searches and most people had an issue with Rollup Update 4.  However, I have Rollup Update 5 and 6 installed. 

I installed all the pre-requisites as per Microsoft Article http://technet.microsoft.com/en-us/library/bb691354.aspx

However, I've found something strange.  When I go to Admin Tools, there's no IIS Manager.  The only thing I see is "Internet Information Services IIS 6.0 Manager".  I go in there but there's nothing there.  I tried to connect to localhost but it won't let me, I get an error message.  I checked the roles installed and Web Server IIS is one of the installed roles.  I don't even see IIS under the Services.

I found an article that said the way they fixed it is by uninstalling IIS and CAS, then reinstalling it.
http://social.technet.microsoft.com/forums/en-US/exchangesvrclients/thread/4655b89e-9897-4205-a23a-45cbccde616f/

http://support.microsoft.com/default.aspx?kbid=320202
Before I go through that whole process, is there something else I can check?
Post #: 1
RE: Exchange 2007 - blank page Outlook Web Access - 14.Apr.2009 2:15:46 AM   
Ahmad Ramadan

 

Posts: 457
Joined: 6.Jul.2008
From: Egypt
Status: offline
hello
correct me if i am wrong, when u open any of the 2 CAS servers and u open the IIS,expand the ServerName,Expand web sites
u cannot see the exchange virtual directories like OWA,OAB,Exchange,Exchweb,Autodiscover,Rpc ............... ???

Waiting ur reply
Thanx

_____________________________

Ahmad Ramadan AbaYazeed
Senior Systems Projects Engineer

(in reply to xxsubz78x)
Post #: 2
RE: Exchange 2007 - blank page Outlook Web Access - 14.Apr.2009 10:24:06 AM   
xxsubz78x

 

Posts: 62
Joined: 27.Aug.2008
Status: offline
Not exactly.  When I open IIS 6 management console, there's nothing there, meaning I don't even see a server name.  It doesn't look like I have IIS 7 management console installed.

I just followed the instructions from Microsoft for installing the CAS/HT servers.

(in reply to Ahmad Ramadan)
Post #: 3
RE: Exchange 2007 - blank page Outlook Web Access - 14.Apr.2009 12:14:56 PM   
dverkissen

 

Posts: 16
Joined: 13.Aug.2007
Status: offline
Pretty weird. But when looking in your server manager do you see the iis features installed ?

Cause when you have you should have some manager for iis available. Did you look in je c:\* tree ? Meaning, did you look for the iis manager manually or searched the system ?  I'm just saying, don't know the exact name.

I don't believe that this has anything to do with the CA(S) role since that is within the exchange manager.


2. Maybe opening a mmc console and look for the manager there ?


(in reply to xxsubz78x)
Post #: 4
RE: Exchange 2007 - blank page Outlook Web Access - 14.Apr.2009 4:28:13 PM   
xxsubz78x

 

Posts: 62
Joined: 27.Aug.2008
Status: offline
Just to make it clear, this is a Windows 2008 x64 server. 

I looked for it but it's not there.  I also tried MMC but the only one I see is the IIS 6 Management. 

Under Server Manager, Roles, I see the Management Tools installed but not the IIS management console. 

Am I supposed to install that? 

I don't know if that's what's causing my issues or not.

(in reply to dverkissen)
Post #: 5
RE: Exchange 2007 - blank page Outlook Web Access - 15.Apr.2009 9:33:04 AM   
dverkissen

 

Posts: 16
Joined: 13.Aug.2007
Status: offline
Well before you install exchange you need to install several IIS features cause your exchange needs them. But you don't need to install the smtp service and nntp cause exchange 2007 has it by it self.

But i gues you allready know that. Anyway, also in the setup you cannot proceed, as far as i know, without having all the parts installed that exchange need.

Ok, then you should have, as you can proceed, the iis installed and also you should have the correct iis management console. Have you tried reinstalling ? But watch it, as far as i have read, you need to reinstall exchange ?
So maybe looking a bit further before you do that couldn't hurt.


(in reply to xxsubz78x)
Post #: 6
RE: Exchange 2007 - blank page Outlook Web Access - 15.Apr.2009 2:22:26 PM   
xxsubz78x

 

Posts: 62
Joined: 27.Aug.2008
Status: offline
I'm almost to the point of reinstalling, I just thought somebody might have a quick fix for it. 

You are correct, Exchange will not let you continue if you don't have all the parts installed correctly. 

This kind of concerns me because I haven't gone live with the new Exchange 07 but if I had, this would've been a real pain on a production system.

(in reply to dverkissen)
Post #: 7
RE: Exchange 2007 - blank page Outlook Web Access - 15.Apr.2009 3:02:48 PM   
Ahmad Ramadan

 

Posts: 457
Joined: 6.Jul.2008
From: Egypt
Status: offline
there is a quick fix by recreating the web dirctory manually and its available on the technet on how u can do it
but as long as u said its a lab environment better to do a fresh installation

_____________________________

Ahmad Ramadan AbaYazeed
Senior Systems Projects Engineer

(in reply to xxsubz78x)
Post #: 8
RE: Exchange 2007 - blank page Outlook Web Access - 17.Apr.2009 9:30:18 AM   
dverkissen

 

Posts: 16
Joined: 13.Aug.2007
Status: offline
I agree doing a fresh install for production. But trying to figure out how to fix it could give you knowledge you might need in the future.

Have a look at my topic on how to re-create the /owa dir. As you also need.

http://forums.msexchange.org/404_-_File_or_directory_not_found/m_1800506659/tm.htm

Don't mind the 404, i also needed to recover the /owa dir to exclude the problem i had.

< Message edited by dverkissen -- 17.Apr.2009 9:32:12 AM >

(in reply to Ahmad Ramadan)
Post #: 9
RE: Exchange 2007 - blank page Outlook Web Access - 17.Apr.2009 11:08:37 AM   
xxsubz78x

 

Posts: 62
Joined: 27.Aug.2008
Status: offline
I uninstalled IIS, reinstalled it, then uninstalled/reinstalled Exchange CAS role.  That fixed it. 

I must have missed a step during the original install.

(in reply to dverkissen)
Post #: 10
RE: Exchange 2007 - blank page Outlook Web Access - 19.Apr.2009 2:20:54 PM   
masryeen

 

Posts: 15
Joined: 28.Dec.2007
Status: offline
Please go to Exchange Powershell and write this command and it will be working with u


>owaupdate.ps1



Waiting ur reply

(in reply to xxsubz78x)
Post #: 11
RE: Exchange 2007 - blank page Outlook Web Access - 20.Apr.2009 6:43:53 AM   
dverkissen

 

Posts: 16
Joined: 13.Aug.2007
Status: offline
Nice, glad that it is working.

(in reply to xxsubz78x)
Post #: 12
RE: Exchange 2007 - blank page Outlook Web Access - 20.Apr.2009 8:09:24 AM   
masryeen

 

Posts: 15
Joined: 28.Dec.2007
Status: offline


Nice to hear that


have a nice day

(in reply to dverkissen)
Post #: 13

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> Exchange 2007 - blank page Outlook Web Access Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter