• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Pipe Character in Spam Address

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> Pipe Character in Spam Address Page: [1]
Login
Message << Older Topic   Newer Topic >>
Pipe Character in Spam Address - 14.Apr.2009 5:34:45 AM   
JoePrecious

 

Posts: 1
Joined: 14.Apr.2009
Status: offline
We have a customer running Exchange 2003 on SBS.  They've started receiving a log of spam that is basically to their normal SMTP addresses but with a pipe character (|) at the start.

This means its bypassing their external spam filter as the address is not recognised (this is another issue).  However, Exchange seems to ignore the pipe and just deliver to the mailbox.  I've tried to use recipient filtering but this doesn't work as the pipe is still ignored.  The only way I've managed to filter the messages is to create a rule in OWA - if you create the same rule in Outlook it again ignores the pipe and resolves the address to the users account.

There are quite a few accounts so its not really practical to create rules in OWA for all of them - I'd really like to be able to filter at the server level.

Has anyone else ever seen this or have any suggestions?

Thanks!
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> Pipe Character in Spam Address Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter