• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Pushmail with Activesyn and Exchange 2007

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Mobility >> Pushmail with Activesyn and Exchange 2007 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Pushmail with Activesyn and Exchange 2007 - 15.Apr.2009 3:40:40 AM   
evroon

 

Posts: 4
Joined: 3.May2007
Status: offline
Hello,

We have some problems with configure pushmail. I installed Exchange 2007 everything works fine except activesync. The external url is https://domain.com. When I type the url I got redirected to https://localhost/exchange. How can I fix it? Owa works fine with https://domain.com/owa.

Thanks in advance
Post #: 1
RE: Pushmail with Activesyn and Exchange 2007 - 15.Apr.2009 8:16:52 AM   
mark@mvps.org

 

Posts: 6811
Joined: 9.Jun.2004
From: Philadelphia PA
Status: offline
You need to explain a little more on this because not much of what you wrote makes sense.
When you configure activesync on the device all you do is to enter the FQDN. You don't enter /owa or /exchange or https.

What are you trying to do and where are you doing it?

_____________________________

Mark Arnold (Exchange MVP)
List Moderator

(in reply to evroon)
Post #: 2
RE: Pushmail with Activesyn and Exchange 2007 - 20.Apr.2009 4:54:41 AM   
evroon

 

Posts: 4
Joined: 3.May2007
Status: offline
I export the default certificate and installed the certificate on a mobile device. I got an error on the mobile device, the certificate is unknown. I thought it is easy to use activesync on exchange 2007. Owa works fine with the certificate. What do I have to do more?

(in reply to mark@mvps.org)
Post #: 3
RE: Pushmail with Activesyn and Exchange 2007 - 20.Apr.2009 5:03:50 AM   
evroon

 

Posts: 4
Joined: 3.May2007
Status: offline
I forgot to mention the error code is 0x85030022

(in reply to evroon)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Mobility >> Pushmail with Activesyn and Exchange 2007 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter