Exchange 2010, x32 LAB Versions (Full Version)

All Forums >> [Microsoft Exchange 2010] >> General



Message


Ase -> Exchange 2010, x32 LAB Versions (15.Apr.2009 11:18:38 AM)

Hi,

Any info if MS will supply x32 LAB versions of the betas and the final version?

I found this info after downloading the x64 Beta version:

Important: The 32-bit version of Exchange 2010, which requires an Intel Pentium or compatible 800-megahertz (MHz) or faster 32-bit processor, is provided for testing and training environments only. It is not supported for production environments. In production environments, you must install the 64-bit version of Exchange 2010.

Any release info for the x32 versions, links?

Regards,
Ase




Henrik Walther -> RE: Exchange 2010, x32 LAB Versions (15.Apr.2009 1:29:55 PM)

Nope a 32-bit version is not publically availble at this time.

Oh and BTW that page you got the info from will be updated shortly.




Ase -> RE: Exchange 2010, x32 LAB Versions (15.Apr.2009 2:23:33 PM)

quote:

ORIGINAL: Henrik Walther

Nope a 32-bit version is not publically availble at this time.

Oh and BTW that page you got the info from will be updated shortly.



Thanks for your reply Henrik,

Any info what will be changed/updated on the page, will a x32 LAB version be released at all and if so in what stage of development?

//Ase




Henrik Walther -> RE: Exchange 2010, x32 LAB Versions (15.Apr.2009 4:09:20 PM)

A 32-bit based beta version will not be released. Expect the same for the RTM.




suthuc -> RE: Exchange 2010, x32 LAB Versions (12.Jun.2009 2:45:14 AM)

Exchange 2010 just supports operating system 64bit. It must install in windows 2003 x64 or windows 2008 x64




suthuc -> RE: Exchange 2010, x32 LAB Versions (12.Jun.2009 2:50:26 AM)

Exchange 2010 just supports operating system 64bit. It must install in windows 2003 x64 or windows 2008 x64




kforsman2 -> RE: Exchange 2010, x32 LAB Versions (14.Jul.2009 10:31:35 PM)

My understanding is that Exchange 2010 will only be supported on Windows 2008 SP2 x64 or Windows 2008 R2 x64. There will be no 32-bit install, nor support for Windows 2003.

http://technet.microsoft.com/en-us/library/aa996719(EXCHG.140).aspx

Additionally, if you want manage remotely, ie from Vista, you'll need to install the x64 version of Vista, or learn all the powershell commands and use the remote management features in PowerShell 2.0.




Page: [1]