• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Lost emails, SMTP 554 error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> Lost emails, SMTP 554 error Page: [1]
Login
Message << Older Topic   Newer Topic >>
Lost emails, SMTP 554 error - 7.May2009 10:51:32 AM   
Sandy20

 

Posts: 1
Joined: 7.May2009
Status: offline
Hi,
this is my first post, I'm greeting everybody. Sorry if I'm not clear, I try to learn :)
We use Websense for spam-filtering. The emails that are hold up, are released manually to the Exchange Server 2003. We discovered with terror, that from time to time released incoming letters are lost, that is they don't arrive into the addressee's mailbox. After cheching the logs, the only mark is some 554 SMTP error, but without any further explanation. It seems, that usually this would happen, when from the same sender there are more waiting emails, which are released together. In these cases only the first email would arrive into the mailbox, all the remaining are lost. It's frightening to think, how many emails we might have lost.
Thank you for any help, for now we are unable to determine what to do.
Post #: 1
RE: Lost emails, SMTP 554 error - 8.May2009 12:02:15 AM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
Which logs are you checking?  What does Message Tracking (in the Exchange System Manager) say about these missing messages?

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to Sandy20)
Post #: 2
RE: Lost emails, SMTP 554 error - 8.May2009 2:02:58 AM   
Zka

 

Posts: 1
Joined: 8.May2009
Status: offline
We are checking the SMTP logs on the exchange server machine.
Windows/System32/LogFiles/ folder - the lost messages are not logged at all.
Probably we should see the SMTP log of the Websense spam filter, but we could not find any smtp log there.

(in reply to uemurad)
Post #: 3
RE: Lost emails, SMTP 554 error - 8.May2009 4:49:28 AM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
Sounds like you have diagnosed the problem already (provided you have activated SMTP logging on the Exchange server and that you are seeing other messages logged).  I can't think of anything to tell you if the messages aren't getting to your server.  Contact support for Websense.

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to Zka)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> Lost emails, SMTP 554 error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter