• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Unable to Receive email from Ex03

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Unable to Receive email from Ex03 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Unable to Receive email from Ex03 - 11.May2009 3:07:27 PM   
jpruiz

 

Posts: 8
Joined: 11.May2009
Status: offline
Let me start off with I am a total noob when it comes to Exchange 2007.
I setup one server with all roles and created some test mailboxes and was able to email internally and externally from ex07 to ex03 with no problems. I changed the receive/send connector names to match our naming strategy then I moved my mailbox to test; I was able to send email to 07, 03 and external mailboxes but was an unable to receive email from ex03 and external address. I have recreated the receive connector a bunch of times and have had no look.

I have one Ex2007 server; an Ex2003 server that is acting as my bridgehead server and a smart host that runs AV/SPAM in my DMZ all mail from my 2003 server routes through this.

Any help or trouble shooting tips would be greatly appreciated.
Post #: 1
RE: Unable to Receive email from Ex03 - 11.May2009 9:51:23 PM   
John Weber

 

Posts: 1236
Joined: 20.Apr.2005
From: Portland, Oregon
Status: offline
read up on routinggroupconnectors.

I bet your is screwed up.

_____________________________

John Weber [Lync MVP] http://tsoorad.blogspot.com

(in reply to jpruiz)
Post #: 2
RE: Unable to Receive email from Ex03 - 12.May2009 12:24:07 AM   
jpruiz

 

Posts: 8
Joined: 11.May2009
Status: offline
I thought so too, I tried creating a new routinggroupconnector but now I have two. Not sure how to remove these, and start from scratch.

Name SourceRoutingGroup TargetRoutingGroup
---- ------------------ ------------------
XMAIL-IIS-EXMAIL Exchange Routing Group ... Sacramento
IIS-EXMAIL-XMAIL Sacramento Exchange Routing Group ...
Default XMAIL Exchange Routing Group ... Sacramento
Default XMAIL Sacramento Exchange Routing Group ...

(in reply to John Weber)
Post #: 3
RE: Unable to Receive email from Ex03 - 14.May2009 9:36:24 PM   
jpruiz

 

Posts: 8
Joined: 11.May2009
Status: offline
After being unable to resolve this issue I gave up and opened a ticket with Microsoft, We where able to come up with this solution.

A Smarthost was setup on my “Default SMTP virtual server” (my master server that is my bridgehead server). I had to Clear my Smarthost settings then create a new SMPT connector in my Ex03 routing group. Here I setup my bridgehead server (My Ex03 server) an address space of "*" and my Smart host address.

In all of my research I did not find anything that resembled this. I hope that this helps someone...

(in reply to jpruiz)
Post #: 4
RE: Unable to Receive email from Ex03 - 29.Jun.2009 6:43:11 PM   
jpruiz

 

Posts: 8
Joined: 11.May2009
Status: offline
This has been working fine until now, I just noticed that my outgoing email is being sent through my Internet IP address and not through the smart host's external ip address...

Any ideas?

(in reply to jpruiz)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Unable to Receive email from Ex03 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter