• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

mail enabled public folder

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> mail enabled public folder Page: [1]
Login
Message << Older Topic   Newer Topic >>
mail enabled public folder - 19.May2009 11:00:50 AM   
McDoogle

 

Posts: 3
Joined: 19.May2009
Status: offline
We have a mail enabled public folder.  Its for people that apply to our job openings and has an auto response rule setup for it.  Not too long ago this mailbox has started to fill with MAILER-DAEMON@redeopen31.redeopen.com messages.  It is filling up very quickly we are getting several a minute.  The public folder should only be mailing people it gets mail from.  I'm just not sure what the problem is, and why it keeps trying to email the same address.  This is the email that is filling up our public folder fast.

Hi. This is the qmail-send program at redeopen31.redeopen.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.
 
<security@redeopen31.redeopen.com>:
Sorry, no mailbox here by that name. (#5.1.1)
 
--- Below this line is a copy of the message.
 
Return-Path: <jobsearch@vlct.org>
Received: (qmail 92156 invoked by alias); 19 May 2009 14:47:20 -0000
Delivered-To: [email=MAILER-DAEMON@redeopen31.redeopen.com]MAILER-DAEMON@redeopen31.redeopen.com[/email]
Received: (qmail 92152 invoked by uid 1003); 19 May 2009 14:47:20 -0000
Received: from host5.vlct.cust.sover.net by redeopen31.redeopen.com (envelope-from <jobsearch@vlct.org>, uid 1005) with qmail-scanner-2.06  (  Clear:RC:0(216.114.152.181):.
 Processed in 0.087767 secs); 19 May 2009 14:47:20 -0000
Received: from host5.vlct.cust.sover.net (HELO vexs1.vlct.org) (216.114.152.181)
  by redeopen31.redeopen.com with SMTP; 19 May 2009 14:47:19 -0000
Received: from vexs1.vlct.org ([192.168.21.19]) by vexs1.vlct.org
 ([192.168.21.19]) with mapi; Tue, 19 May 2009 10:47:17 -0400
From: jobsearch <jobsearch@vlct.org>
To: "MAILER-DAEMON@redeopen31.redeopen.com"
      <MAILER-DAEMON@redeopen31.redeopen.com>
Date: Tue, 19 May 2009 10:47:16 -0400
Subject: RE: failure notice
Thread-Topic: failure notice
Thread-Index: AcnYkLP4phyTT6pqTNi+LVNRHboQRAAAAABo
Message-ID: <30AE1C56148A3549827043B60BEE8EC7653FDF9745@vexs1.vlct.org>
Accept-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
acceptlanguage: en-US
Content-Type: multipart/alternative;
      boundary="_000_30AE1C56148A3549827043B60BEE8EC7653FDF9745vexs1vlctorg_"
MIME-Version: 1.0
 
--_000_30AE1C56148A3549827043B60BEE8EC7653FDF9745vexs1vlctorg_
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable
Post #: 1
RE: mail enabled public folder - 19.May2009 11:03:17 AM   
McDoogle

 

Posts: 3
Joined: 19.May2009
Status: offline
Let me add this, I'm seeing it in the event viewer on occasion.

Source: ExchangeIS Public Store
Category Transport Delivering
Event ID 2028
Type Error

The delivery of a message sent by public folder JOBSEARCH561CAE3049358A14B6437082C78EEE0BDBF2F9 has failed.
To: Spam Digester
Cc:

The non-delivery report has been deleted.

I'm not sure if this is related or means something is wrong.

(in reply to McDoogle)
Post #: 2
RE: mail enabled public folder - 19.May2009 11:14:56 AM   
McDoogle

 

Posts: 3
Joined: 19.May2009
Status: offline
Sorry guys, I should of that about it more before posting such a problem, although I am curious about the application log and that error I get.

Anyway I think it's a pretty safe bet to say that spam was sent to this public folder and the auto reply, replied to the spam address.  The email got rejected from the spam address and was returned to the jobsearch folder.  On that return, the auto reply went again creating an endless cycle of it replying to an address that would also send an auto reply.

(in reply to McDoogle)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> mail enabled public folder Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter