Submission Q problems (Full Version)

All Forums >> [Microsoft Exchange 2007] >> Message Routing



Message


bruce261066 -> Submission Q problems (25.May2009 5:37:16 PM)

Can anyone help with the problems we are having with the submission q. When we send an email with wordart, signatures or a text box in the main email body it gets held up in the submission q for 48 hours and then we get an undeliverable message.

1) How do i resolve the wordart issue and

2) How do i decrease the 48 hour hold period on these messages.

If the resolution to these problems are via the Exchange shell can you supply the command for this please

We are running Exchange 2007 with a mixture of Outlook 2003 and 2007 clients. This worked perfectly for about a year and then stopped working, I cant blame windows updates as we have been unable to get these working on the server.

Thanks

Bruce




ravisha_22 -> RE: Submission Q problems (4.Jun.2009 7:30:55 AM)

Paste the NDR message here.




bruce261066 -> RE: Submission Q problems (7.Jun.2009 7:39:04 PM)

NDR Message below, I have omitted user email addresses and our exchange FQDN and IP.

Delivery has failed to these recipients or distribution lists:

'Craig G'
Microsoft Exchange has been trying to deliver this message without success and has stopped trying. Please try sending this message again, or provide the following diagnostic text to your system administrator.

_____

Sent by Microsoft Exchange Server 2007

Diagnostic information for administrators:

Generating server: <exchange server>

*****@****tech.co.nz
#550 4.4.7 QUEUE.Expired; message expired ##

Original message headers:

Received: from <exchange server>([IP]) by exchange2007
([IP]) with mapi; Thu, 14 May 2009 14:31:14 +1200
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: <****@**.*******.com>
To: <****@glasstech.co.nz>
Date: Thu, 14 May 2009 14:31:13 +1200
Subject: Test
Thread-Topic: Test
Thread-Index: AcnUPAy540NSTV/MQrWMV7er9u4SyA==
Message-ID: <90603B6A7F619644B5350E9F57B6FAA756A842D814@exchange2007>
Accept-Language: en-US, en-NZ
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator: <90603B6A7F619644B5350E9F57B6FAA756A842D814@exchange2007>
MIME-Version: 1.0




ravisha_22 -> RE: Submission Q problems (8.Jun.2009 10:48:48 PM)

Apparently just shows that it timed out waiting in the queue. Send another similar mail and check whether submission queue goes in to retry state when this message is on the queue, if not open this message's properties and see the "Last error:" feild to see what comes up.

Also enable diagnostic logging for Transport (not the service) to see if you get additional events.




Page: [1]