• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Auto Reply and Public Folder

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Auto Reply and Public Folder Page: [1]
Login
Message << Older Topic   Newer Topic >>
Auto Reply and Public Folder - 24.Jun.2009 9:19:21 AM   
millerc

 

Posts: 3
Joined: 24.Jun.2009
Status: offline
Hi all,

I have a problem with Exchange 2007 SP1. I'm trying to set up a public folder that sends the sender a reply to their email automatically. I have set up the public folder and it receives the emails perfectly. I've also set up a rule on the public folder from within Outlook using the Folder Assistant for replying to the email with a template. Now that works partially. If the sender is on the exchange then the auto reply works correctly and the sender gets a message saying 'thanks for your email'. However, if the sender is outside the exchange such as a yahoo email address then they do not receive any auto reply. I've tried ticking the 'Allow Automatic Replies' in 'Format of original message sent as attachment to journal report' tab in the properties of 'Exchange Management Console > Organization Configuration > Hub Transport > Remote Domains > Default'.

Does anyone know why this is still not working ? This is driving me crazy and I just can't figure out what the problem is.

Thanks,

Chris
Post #: 1
RE: Auto Reply and Public Folder - 25.Jun.2009 2:48:56 AM   
gshariff

 

Posts: 17
Joined: 16.Jun.2009
Status: offline
What permission do you have on that Public Folder.
Do u have FE and BE.
Need more information.

_____________________________

Thanks,
Ghouse

(in reply to millerc)
Post #: 2
RE: Auto Reply and Public Folder - 25.Jun.2009 4:21:19 AM   
millerc

 

Posts: 3
Joined: 24.Jun.2009
Status: offline
Hi gshariff,

I'm not sure what you mean by FE or BE ? What do they mean ? Sorry to sound dumb, I haven't been using Exchange 2007 for very long.

Regards,

Chris

(in reply to gshariff)
Post #: 3
RE: Auto Reply and Public Folder - 27.Jun.2009 11:14:49 AM   
millerc

 

Posts: 3
Joined: 24.Jun.2009
Status: offline
Hi,

I now know what FE and BE is. Our Exchange 2007 server is all on the one server. There is no front end/back end split.

I've checked the permissions on the public folder and they seem to be ok as the autoreply works for internal users. It just doesn't work for external domains.

I can't think of what is stopping this from working. I've checked the email logs and the exchange doesn't seem to actually be attempting to send the auto replies to external domains at all. I can see in the logs that exchange has tracked the internal autoreplies though but not the external ones.

Anyone got any ideas as it's still not working and I'm running out of ideas.

Thanks,

Chris

(in reply to millerc)
Post #: 4
[Deleted] - 24.Oct.2017 9:09:26 PM   
Deleted User
[Deleted by Admins]

(in reply to millerc)
  Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Auto Reply and Public Folder Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter