• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Recovery Password NOT shown in Exchange 2007 SP1

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Mobility >> Recovery Password NOT shown in Exchange 2007 SP1 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Recovery Password NOT shown in Exchange 2007 SP1 - 26.Jun.2009 8:48:09 AM   
rishishah

 

Posts: 784
Joined: 14.Nov.2006
From: Surrey, UK
Status: offline
I am running Exchange 2007 SP1 (latest Rollup 8) on Windows 2008.

I have password and encryption switched on for the mobile device and SD card (i use Windows mobile 6.1 devices only).

I have choosen the Show recovery password option within EMC and this Mobile policy is applied to all my users.

However i cannot show the recovery password for the device for wither OWA or EMC.

I have already tried deleting the partnership and re-creating it but no joy.

Any ideas?

< Message edited by rishishah -- 26.Jun.2009 9:06:12 AM >


_____________________________

Rishi Shah, MCP

Remember to backup before applying the advice. www.saiconsult.co.uk. Happy to provide Professional Exchange Server Consultancy to anywhere in the world.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Mobility >> Recovery Password NOT shown in Exchange 2007 SP1 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter