• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

read reply took nearly 24 hours to receive?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> read reply took nearly 24 hours to receive? Page: [1]
Login
Message << Older Topic   Newer Topic >>
read reply took nearly 24 hours to receive? - 29.Jul.2009 9:18:50 PM   
chipperjones

 

Posts: 12
Joined: 29.Jul.2009
Status: offline
user was having problems sending email to a certain domain, so I had them send email with Receive and Read receipts to someone at that domain.

it appears the person at the other company replied to the email monday at 1:30 pm, but we didnt receive the receipt until 11:30 am tuesday morning.

so I look at the header of the email that we finally received, but I am having trouble wrapping my head around the times on this header.

I thought you were supposed to read these from the bottom up, but the bottom time is 15:35 UTC on the 29th, then goes to 13:55 on the 28th, to 14:01 on the 29th, then 11:35 on the 29th (when we received it).

how can I decipher this? just trying to verify if the issue was on our end on theirs (I really hope theirs)



here is the header:

Microsoft Mail Internet Headers Version 2.0

Received: from othercompany.com ([xxx.xx.xx.xx]) by Mycompaniesemailserver with Microsoft SMTPSVC(6.0.3790.1830);

Wed, 29 Jul 2009 11:35:49 -0400

Received: from int-smtp-1 by smtp.othercompany.com - Websense Email Security (6.1.1); Tue

, 28 Jul 2009 14:00:56 -0400

MIME-Version: 1.0

Content-Type: multipart/report;

report-type=disposition-notification;

boundary="----_=_NextPart_001_01CA0FAC.A1EB9FA6"

Subject: Read: Test

Date: Tue, 28 Jul 2009 13:55:45 -0400

Message-ID: <24001C46AA9D6E4397FF16F8204A5AE80434B115@ex01.cor p.othercompany.org>

From: "joe cool" <personatothercompany.com>

To: "Mycompany, myuser" <myuser@mycompany.com>

X-WatchGuard-IPS: message checked

X-WatchGuard-AntiVirus: part scanned. clean action=allow

Return-Path: personatothercompany.com

X-OriginalArrivalTime: 29 Jul 2009 15:35:49.0390 (UTC) FILETIME=[3FA1FAE0:01CA1062]



------_=_NextPart_001_01CA0FAC.A1EB9FA6

Content-Type: text/plain;

charset="iso-8859-1"

Content-Transfer-Encoding: quoted-printable

X-WatchGuard-AntiVirus: part scanned. clean action=allow



------_=_NextPart_001_01CA0FAC.A1EB9FA6

Content-Type: message/disposition-notification

Content-Transfer-Encoding: 7bit

X-WatchGuard-AntiVirus: part scanned. clean action=allow





------_=_NextPart_001_01CA0FAC.A1EB9FA6--
Post #: 1
RE: read reply took nearly 24 hours to receive? - 3.Aug.2009 3:20:14 AM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
In determining whether the delay is being introduced by your systems, the important information in the header begins at the point the message reached a system under your control.
quote:

Wed, 29 Jul 2009 11:35:49 -0400

If that's the time your system claims to have received the message, how is it that you also said?
quote:

but we didnt receive the receipt until 11:30 am tuesday morning


Is all of that information correct?  If so, you are saying the user received the message before your server did.  Are the clocks on your systems set correctly?

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to chipperjones)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> read reply took nearly 24 hours to receive? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter