• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange Member Server Configuration Help

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Exchange Member Server Configuration Help Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange Member Server Configuration Help - 31.Jul.2009 2:55:58 PM   
Jinx_Inc

 

Posts: 15
Joined: 9.Jun.2008
Status: offline
I have two servers, both running Server 2003 Enterprise. Server01 is responsible for DNS, DHCP & Active Directory. Server02 is a member server which has exchange installed on.

Running Netdiag and DCDiag on both machines report no errors.

On Server02 when I goto Start > Exchange > Active Directory Users & Computers it comes up with the active directory users,computers etc from Server01.

If I goto http://server02/exchange and try to logon, it fails.

I have noticed in any users details the usual Exchange tabs are missing, I'm guessing this is why it won't allow me to log on.

Have I missed a part of the installation out and/or do I need to configure Exchange ADC?

Thanks
Post #: 1
RE: Exchange Member Server Configuration Help - 31.Jul.2009 3:01:56 PM   
mark@mvps.org

 

Posts: 6811
Joined: 9.Jun.2004
From: Philadelphia PA
Status: offline
Not at all. If you spin up ADU&C on the DC you're not supposed to get the Exchange tabs because you haven't instaled the Exchange System Manager components on th DC. You are the 500 millionth person to assume that the tabs in ADU&C are related to the schema. They are not.

The Exchange ADC is for connectivity with Exchange 5.5 boxes. Don't even try to install it.

Go to your workstation and type in http://server02. What do you get? Do you get "Under Construction"?

_____________________________

Mark Arnold (Exchange MVP)
List Moderator

(in reply to Jinx_Inc)
Post #: 2
RE: Exchange Member Server Configuration Help - 31.Jul.2009 5:15:13 PM   
Jinx_Inc

 

Posts: 15
Joined: 9.Jun.2008
Status: offline
Yes, going to http://server02 gives Under Construction.

What do I need to do next please?

(in reply to mark@mvps.org)
Post #: 3
RE: Exchange Member Server Configuration Help - 31.Jul.2009 5:36:39 PM   
mark@mvps.org

 

Posts: 6811
Joined: 9.Jun.2004
From: Philadelphia PA
Status: offline
Check your settings. There's clearly nothing wrong with the base IIS site. What are the permissions on the web site, are you using Windows integrated or have you changed something on IIS?

_____________________________

Mark Arnold (Exchange MVP)
List Moderator

(in reply to Jinx_Inc)
Post #: 4
RE: Exchange Member Server Configuration Help - 31.Jul.2009 5:53:10 PM   
Jinx_Inc

 

Posts: 15
Joined: 9.Jun.2008
Status: offline
I haven't changed any settings in IIS. Yes when trying http://server02/exchange it is bringing up a windows authentication logon box, I have not setup OWA as yet.

I have setup exchange on domain controllers before, working fine, this type of setup is new to me.

This may be a silly question but if in AD user accounts the exchange tabs aren't there, how do you specify email addresses and permissions for OMA, OWA etc.

Infact that question isn't too important at the moment, being able to logon is my first priority.

Thanks :)

(in reply to mark@mvps.org)
Post #: 5
RE: Exchange Member Server Configuration Help - 31.Jul.2009 6:04:47 PM   
mark@mvps.org

 

Posts: 6811
Joined: 9.Jun.2004
From: Philadelphia PA
Status: offline
You said "Server02 is a member server which has exchange installed on" so Exchange isn't on a DC. You don't specify email addresses, the recipient policy does that for you.

Question, did you actually mailbox enable the users yet or are you expecting that to be automagically done for you? The only account that gets a mailbox without any interaction is Administrator.

http://technet.microsoft.com/en-us/library/aa998477(EXCHG.65).aspx is probably something you need to read up on.

_____________________________

Mark Arnold (Exchange MVP)
List Moderator

(in reply to Jinx_Inc)
Post #: 6
RE: Exchange Member Server Configuration Help - 31.Jul.2009 6:09:18 PM   
Jinx_Inc

 

Posts: 15
Joined: 9.Jun.2008
Status: offline
I see, that clears that up :)

All I've done is install Server 2003, setup DNS, DHCP, AD on Server01 and installed Exchange on Server02. I haven't configured anything as yet, basically because I'm not sure of what steps to take when.

In answer to your question, I don't believe that I have mailbox enabled the users as yet.

I'll have a read up on that article tomorrow, seems to have everything I need regarding OWA.

Thanks for helping me with this.

(in reply to mark@mvps.org)
Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Exchange Member Server Configuration Help Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter