• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

mail not sending when migrate users to new exchange box

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> mail not sending when migrate users to new exchange box Page: [1]
Login
Message << Older Topic   Newer Topic >>
mail not sending when migrate users to new exchange box - 3.Aug.2009 3:54:20 PM   
airwolf

 

Posts: 25
Joined: 18.Jun.2009
Status: offline
Hi folk,

I need some expert assistant from you all here.

I have a front end 2003 and backend 2003 server. the backend server is running out of disk space on scsi so it is perfect time for us to move to the SAN solution. so I install a new exhange 2003 box as backend on the SAN. I use "Move all Replicas" to move/replicate the Public Folder Store (from the first exchange server) to the new backend 2003 server on the SAN. I follow the instruction microsoft to replicate other stuff and rehome OA, RUS, etc..
http://support.microsoft.com/kb/822931
I stop at the part "Remove the first Exchange Server 2003 computer" as I don't want to remove it until everything confirm working properly. I then power down the original backend server and only have the frontend server and the new backend server up running. I try to send email to everyone but then email does not reach any recipient within the internal organization. If I power up the old exchange server then send mail to everyone within the organization then mail get deliver to all of my users.

what did I missed? please help me out here...
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> mail not sending when migrate users to new exchange box Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter