• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

RPC over HTTP problems

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> RPC over HTTP problems Page: [1]
Login
Message << Older Topic   Newer Topic >>
RPC over HTTP problems - 9.Aug.2009 8:17:07 AM   
njtech

 

Posts: 3
Joined: 9.Aug.2009
Status: offline
I am having connection reliability issues with RPC over HTTP.

The server is setup and functioning and using Outlook 2007 but experiences frequent disconnects and reconnects.Using outlook /rpcdiag (Outlook 2007 sp2) you can see the number of failed requests. I have a valid cert from GoDaddy. I also used testeexchangeconnectivity and its does report a problem with the last part http rpc connecting on 6001.. I tested via telenet on all ports (on the server) and they are responding except 6004 is not ?? Valid ports key is correct as well with all the FQDN names.

What confuses me is Outlook is fully functional but does have these
disconnects & reconnects even though the test site shows a issue.

I setup a PPTP connection to the exchange server and it works perfectly
so the problem is RPC over HTTP but can't see to grasp why ...help!
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> RPC over HTTP problems Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter