The information store service cannot start (Full Version)

All Forums >> [Microsoft Exchange 2007] >> General



Message


ctvu -> The information store service cannot start (11.Aug.2009 3:47:46 AM)

Hi All,

All of a sudden, the info store service cannot start.
Eventvwr :
MSExchange ADAccess
Process MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=1524). Topology discovery failed, error 0x80040a02 (DSC_E_NO_SUITABLE_CDC). Look up the Lightweight Directory Access Protocol (LDAP) error code specified in the event description. To do this, use Microsoft Knowledge Base article 218185, "Microsoft LDAP Error Codes." Use the information in that article to learn more about the cause and resolution to this error. Use the Ping or PathPing command-line tools to test network connectivity to local domain controllers.

MSExchangeIS
Unable to initialize the Microsoft Exchange Information Store service. - Error 0x96f.

We can ping or pathping to DC 10.3.3.10.
I am out of ideas, please help.

Thanks and Regards




ismail.mohammed -> RE: The information store service cannot start (11.Aug.2009 4:49:49 AM)

hi mate,

have you gone through this link:

http://andreslozada.blogspot.com/2009/08/msexchange-adaccess-event-id-2114.html




ctvu -> RE: The information store service cannot start (11.Aug.2009 5:18:06 AM)

Thank you for your help. But we did not install IPv6.
To me there is something wrong with AD and Exchange

Thanks and Regards




ismail.mohammed -> RE: The information store service cannot start (11.Aug.2009 5:30:54 AM)

What is the current OS version on which you have installed Exchange 2007.

Run the Exbpa as well




ctvu -> RE: The information store service cannot start (11.Aug.2009 5:39:06 AM)

It is wins 2003 R2 SP1.
Exchage 07 RTM.

Thanks




ismail.mohammed -> RE: The information store service cannot start (11.Aug.2009 6:52:54 AM)

hi mate,

See this link:
http://forums.msexchange.org/m_1800430290/printable.htm

http://social.technet.microsoft.com/Forums/en-US/exchangesvrdeploy/thread/1534ef63-ae09-4dee-8fbe-f19e5c21279d




ctvu -> RE: The information store service cannot start (11.Aug.2009 9:00:21 AM)

Thanks again for your help.

Actually I have read them too. In regards to GPO we did not define this.
with the second link I will rerun setup /prepareAD and I will let you know how I go

Much appreciated your help

Regards




ismail.mohammed -> RE: The information store service cannot start (11.Aug.2009 9:03:38 AM)

hi mate,

Try that step.

Because i feel like permission issue what we had in Exchange2003 or 2007 and we use to run domainprep or policy test




ctvu -> RE: The information store service cannot start (11.Aug.2009 9:57:02 AM)

Thanks for your support.

Actually when I added the exchange server (EX01) to domain admin group, I can get some more services started such as transport service.
At the moment I cannot run setup /preparead from run command. I got error message please go to the control pannel to install and configure...

At the moment there are two services that cannot start
The info store service
The System Attendant

Thanks and regards




ismail.mohammed -> RE: The information store service cannot start (11.Aug.2009 10:59:57 AM)

do one thing,

Clear the application and system log.
Try to start the SA and IS
Paste the exact error message and also the entire application log whatever you see in the application log




ctvu -> RE: The information store service cannot start (11.Aug.2009 6:25:38 PM)

Thanks for your help.

Here is the error when I ran setup /prepareAD
Microsoft Windows [Version 5.2.3790]
(C) Copyright 1985-2003 Microsoft Corp.

C:\>D:\setup.com /prepareAD
Welcome to Microsoft Exchange Server 2007 Unattended Setup
Preparing Exchange Setup
No server roles will be installed
Performing Microsoft Exchange Server Prerequisite Check
  Organization Checks              ......................... COMPLETED
Configuring Microsoft Exchange Server
  Organization Preparation         ......................... FAILED
   An error occurred when executing 'ldifde.exe' to import schema file 'D:\Set
up\ServerRoles\Common\Setup\Data\update_ResourcePropertySchema.ldf'. Error code:
8206. More details can be found in the error file 'C:\Documents and Settings\Ad
ministrator.SWISH\Local Settings\Temp\1\ldif.err'.

The Exchange Server Setup operation did not complete. For more information, visi
t http://support.microsoft.com and enter the Error ID.
Exchange Server setup encountered an error.

Here is the log :
Connecting to "swg-mel-dc-01.swish.local"
Logging in as current user using SSPI
Importing directory from file "d:\Setup\ServerRoles\Common\Setup\Data\update_ResourcePropertySchema.ldf"
Loading entries
1: CN=ms-Exch-Resource-Schema,CN=Schema,CN=Configuration,DC=swish,DC=local
Entry DN: CN=ms-Exch-Resource-Schema,CN=Schema,CN=Configuration,DC=swish,DC=local
changetype: modify
Attribute 0) mayContain:msExchResourcePropertySchema
Add error on line 1: Busy
The server side error is "The FSMO role ownership could not be verified because its directory partition has not replicated successfully with atleast one replication partner."
0 entries modified successfully.
An error has occurred in the program

Please and please help me. I am in really deep trouble now.

Additional info: we have anothter DC in remote SITE and it is not GC, and currently the link between our DC and remote site has gone down for a week now. I am suspecting this may cause an issue.

Thanks and Regards




ctvu -> RE: The information store service cannot start (11.Aug.2009 7:51:18 PM)

Thank you longman

it seems alright to me since it is working fine.
eventvwr.

Event Type: Error
Event Source: MSExchange ADAccess
Event Category: General
Event ID: 2152
Date:  11/08/2009
Time:  7:50:35 PM
User:  N/A
Computer: SWG-MEL-DC-01
Description:
Process ExBPA.exe (PID=2968). An remote procedure call (RPC) request to the Microsoft Exchange Active Directory Topology service failed with error 1753 (Error 6d9 from HrGetServersForRole). Make sure that the Remote Procedure Call (RPC) service is running. In addition, make sure that the network ports that are used by RPC are not blocked by a firewall.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

I doulbe checked RPC its status is started.

Thanks again

Regards




ctvu -> RE: The information store service cannot start (11.Aug.2009 10:18:56 PM)

Updated: I ran replmon.exe I found that all the replications between two DCs failed, that is what I am expecting since the link between two has been broken.
Is is causing the issue that I am currently facing?
if that is the case, then I can talk to my boss.

Please help me, I am under pressure. Thanks

Regards




ctvu -> RE: The information store service cannot start (12.Aug.2009 9:21:52 AM)

Thank you longman for suggestion.

Regards




Page: [1]