Exchange can send to external but not receive (Full Version)

All Forums >> [Microsoft Exchange 2007] >> Message Routing



Message


oceanspeed -> Exchange can send to external but not receive (30.Aug.2009 11:14:05 AM)

Im so stupidly new to exchange servers Im hoping to get some advice.

Just after the weekend it seems that I can do the following
Send from work email to external mail i.e. gmail
Send from work email to work email internally no problems
but I cant receive mail from external sources.  I get the below error

After 6ish hours I get the following email from google in my gmail account.

Quote - Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 MTA inaccessible for too long for domain:XXXXXXXXXX.XXX - psmtp (state 14).

I've been for a google and it seems to say in general that its a problem reaching the domain.

So.. What is the best way to start troubleshooting this?  I looked at the portqryui.exe tool and it seems to point towards an issue with port 53.  I'd have no idea what thats needed for.

Our mail server is connected to a leased line with a static IP attached to it. Ive checked that the MX records are all ok but now reached the limit of my knowledge.

Can anyone please offer some assistance?  Would be much appreciated :D

TIA




praveenbalan -> RE: Exchange can send to external but not receive (30.Aug.2009 12:58:55 PM)

Hi,

It does not look like an issue from the exchange end, rather look like an issue from the Firewall or ISP end.

Please provide few more information like,

1.Do you face any problem to establish communication to the server using 25 port(telnet), Is it giving the correct banner ?
2. Do you use any spam firewall filter ?
3. Do you have any kind of scanning enabled @ firewall end? (On Sonic Wall, Cisco pix etc)


This can also cause if your MTU value is set high (Maximum Transmission Unit is the largest size of IP datagram which may be transferred).

Let me know your inputs.

Praveen




oceanspeed -> RE: Exchange can send to external but not receive (30.Aug.2009 2:29:49 PM)

Hi there,

Thanks for the tips.  In answer to them.

1. RMEP-HQ-MAIL1.ROTARY.LOCAL Microsoft ESMTP MAIL Service ready at Sun, 30 Aug 2009 22:20:00 +0400 is what I get when I telnet into the box.

2 and 3.  Im using a firewall by Watchguard the X500e for protection. 

Its just very odd that internal its ok but receiving from external is a different matter.






oceanspeed -> RE: Exchange can send to external but not receive (30.Aug.2009 3:18:16 PM)

Just been to mxtools.com and done a lookup on my domain name and for some unknown reason my MX record has gone of the face of the planet!  How would that normally happen?




praveenbalan -> RE: Exchange can send to external but not receive (31.Aug.2009 12:14:10 PM)

Hi..

I hope you have done the telnet from you LAN(not from internet).I would rather look for a telnet from internet as an e.g i have given the hotmail telnet output
220 col0-mc1-f12.Col0.hotmail.com Sending unsolicited commercial or bulk e-mail
to Microsoft's computer network is prohibited. Other restrictions are found at h
ttp://privacy.msn.com/Anti-spam/. Violations will result in use of equipment loc
ated in California and other states. Mon, 31 Aug 2009 09:07:11 -0700

That is ok,

If you are facing issues with your MX record, you have to first fix that.

If you are facing problem with MX record, it could be a problem of your Name server that may not be working properly, or the NS server may not have good reputation on internet.

Tell me if this helps you.





Page: [1]