• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Multiple Site/CAS + Availability Service

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Mobility >> Multiple Site/CAS + Availability Service Page: [1]
Login
Message << Older Topic   Newer Topic >>
Multiple Site/CAS + Availability Service - 2.Sep.2009 5:13:08 PM   
banhorn

 

Posts: 7
Joined: 17.Dec.2008
Status: offline
Hi guys,

I've been racking my brain and reading support posts to no avail.  Here is what I'm facing:

Site 1:
CAS
Mailbox/Hub/CAS

Site 2:
CAS
Mailbox/Hub/CAS

Site 3:
CAS
Mailbox/Hub/CAS

I've got 3 sites in different geographic areas, and have configured autodiscover to work well (or so I thought).  Autodiscover is pointing to the internal/external url on our CAS in site one and seems to be working well.  People internally and externally at site one can get email, schedule free/busy and life is swell for them.

Site 2 and 3 are able to use Outlook anywhere as well, but free/busy is not working for them.  It was working with Outlook 2003, but my problems have appeared after our upgrade to Outlook 2007 (availability service).

I dug around and found that users in Site 1 are pointing to the right availability service URL in the "Test E-Mail Auto Config" in Outlook 2007, while Sites 2 and 3 are pointing to their internal mailbox/CAS urls.  I'm sure this is the problem and the service should point to there external URL.  Does anyone know how/where to change this?

Cheers,

-Brett

< Message edited by banhorn -- 2.Sep.2009 6:22:21 PM >
Post #: 1
RE: Multiple Site/CAS + Availability Service - 3.Sep.2009 4:55:48 PM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
Brett,
Run the Get-WebServicesVirtualDirectory |fl and confirm every site has and external URL configured.

If one is missing add if by using the Set-WebServicesVirtualDirectory, for example:

Set-WebServicesVirtualDirectory –Identity “Exchange\EWS(default web site)-” –ExternalUrl: https://mail.domain.com/EWS/Exchange.asmx

_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to banhorn)
Post #: 2
RE: Multiple Site/CAS + Availability Service - 4.Sep.2009 11:33:36 AM   
banhorn

 

Posts: 7
Joined: 17.Dec.2008
Status: offline
Works like a charm - I was missing an externurl.

Thanks!

(in reply to jveldh)
Post #: 3
RE: Multiple Site/CAS + Availability Service - 4.Sep.2009 1:47:13 PM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
Hi,

Goog to hear it's solved.

_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to banhorn)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Mobility >> Multiple Site/CAS + Availability Service Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter