• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

/CookieAuth.dll?GetLogon?curl=Z2FexchangeZ2F&reason=0&f..

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Outlook Web Access >> /CookieAuth.dll?GetLogon?curl=Z2FexchangeZ2F&reason=0&f.. Page: [1]
Login
Message << Older Topic   Newer Topic >>
/CookieAuth.dll?GetLogon?curl=Z2FexchangeZ2F&reason=0&f.. - 21.Sep.2009 9:52:24 AM   
hti02525

 

Posts: 2
Joined: 21.Sep.2009
Status: offline
Sorry for a long mail.

We have a set-up where an iPhone can do exchange active sync via a reverse proxy server on DMZ zone to an ISA server then to exchange. ISA and Exchange are on LAN.
Generally, here how it works
1. iPhone configured active sync exchange.domain.net using SSL
2. Proxy server forward request to isa server 2006
3. Isa has a Publish Exchange Web Client Access to exchange server 2003

This set-up is working fine for our iPhone Users. Emails and calendars are syncing properly.But OWA is not. We do not need it before, so we just ignore it. But now we need it, for Blackbery BIS.

when accessed OWA https://exchange.domain.net/exchange (site will be
changed to http://exchange.domain.net/CookieAuth.dll?GetLogon?
curl=Z2Fexchange&reason=0&formdir=1)

with error:
503 Service Unavailable
The service is not available. Please try again later.

Our OWA is accessible internally by http://exchange.domain.net/exchange.

I've tried SSL offloading (http://support.microsoft.com/?kbid=327800), but our access to internal http://exchange.domain.net/exchange  will be inaccessible - "Internet Explorer cannot display the webpage". I'm not sure why this is happening. Is there something wrong on my IIS config?

Further , there's a note for SSL offloading that Microsoft Exchange ActiveSync (EAS) and Outlook Mobile Access (OMA) do not support this functionality.

Form Based authentication is disabled on Exchange server.

I would like to resolve first with my internal access.

Need help badly on this.

Thanks!
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Outlook Web Access >> /CookieAuth.dll?GetLogon?curl=Z2FexchangeZ2F&reason=0&f.. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter