• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Always Subscribe to threads when I post

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Site & Message Boards] >> Message Boards Comments and Suggestions >> Always Subscribe to threads when I post Page: [1]
Login
Message << Older Topic   Newer Topic >>
Always Subscribe to threads when I post - 26.Oct.2009 11:32:20 AM   
shauncroucher

 

Posts: 130
Joined: 28.Jul.2009
Status: offline
I am trying to tick the checkboxes so that if I reply to a post it will automatically email me a notification if I get a reply back on that thread.

I have ticked the two options in 'My Profile' setting page, but when I go back to review the settings, they are unticked again?

At the moment, in order to get reply, I have to tick the 'Notify me via e-mail when someone replies' under each thread so that I get email notification.

Am I doing something wrong here?

Many Thanks

Shaun Croucher
Post #: 1
RE: Always Subscribe to threads when I post - 26.Oct.2009 11:46:19 AM   
shauncroucher

 

Posts: 130
Joined: 28.Jul.2009
Status: offline
Just for confirmation, the settings I have are as follows:

Posting/Editing style -->
Always Subscribe to threads when I post ticked

After posting/editing a message, redirect me to -->
Always Subscribe to threads when I post

Thread subscription preference -->
Notify me whenever a message is posted

Shaun

(in reply to shauncroucher)
Post #: 2
RE: Always Subscribe to threads when I post - 26.Oct.2009 3:13:49 PM   
shauncroucher

 

Posts: 130
Joined: 28.Jul.2009
Status: offline
I've figured it out. It's a bug.

You have to select only one of the two 'Always Subscribe to threads when I post ticked' checkboxes and then click on OK.

If you click on Apply, it will then show both checkboxes as ticked, but if you then click OK, it will revert back to both unticked.

The solution is to tick 1 box, click OK (not apply) and then when you go back to the profile, they will both be ticked.

Or at least, that was the case with me!

Shaun

(in reply to shauncroucher)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Site & Message Boards] >> Message Boards Comments and Suggestions >> Always Subscribe to threads when I post Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter