message ID showing local domain (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS



Message


h.chotara -> message ID showing local domain (16.Nov.2009 3:46:15 PM)

How do I change my exch2003 to send emails with email domain message ID in email header. Message-ID: <4CF5D5BBD171CB46A6680BEDBF4E3752155D83@server.mydomain.local>
how can I make it @mail.mydomain.com  




uemurad -> RE: message ID showing local domain (16.Nov.2009 4:21:36 PM)

That should be in the Advanced Delivery settings of your Default SMTP Virtual Server.




h.chotara -> RE: message ID showing local domain (16.Nov.2009 4:37:34 PM)

thanks for replychanging advance setting in Delivery, doesn't change that part. tried that restarted SMTP virtual Server. no change.  while telneting it's showing correct domain name for EHLO. but sending emails header it sends local active directory domain name, not email domain name. it's Exchange 2003 sp2




Page: [1]