• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

No next page button on OWA Page

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> No next page button on OWA Page Page: [1]
Login
Message << Older Topic   Newer Topic >>
No next page button on OWA Page - 3.Dec.2009 8:24:49 AM   
listers@live.com

 

Posts: 138
Joined: 13.Jun.2009
Status: offline
Hi;

I have a 1 X CAS Server and 2 X Exchange 2003 Back-End servers. When accounts from one of the servers logon to OWA they cannot see the View Next Page buttons and also get an error when they click logout. Users on the other server can logon and the Next Page button appear.

Thanks
Post #: 1
RE: No next page button on OWA Page - 3.Dec.2009 9:12:56 AM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
How are the user's logging on? Are they logging on directly to each E2K3 backend server or are they logging on using the CAS as their frontend? Do you see the same issue when the users log on directly to the backend servers through OWA?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to listers@live.com)
Post #: 2
RE: No next page button on OWA Page - 4.Dec.2009 2:00:54 AM   
listers@live.com

 

Posts: 138
Joined: 13.Jun.2009
Status: offline
Now I can reach OWA internally through http://Server.domain.local/Exchange and http://Local/Exchange. When Using https://webmail.domain.org I can logon but no buttons work and also preview is empty.

Thanks

< Message edited by listers@live.com -- 9.Dec.2009 10:07:42 AM >

(in reply to de.blackman)
Post #: 3
RE: No next page button on OWA Page - 9.Dec.2009 11:19:02 AM   
listers@live.com

 

Posts: 138
Joined: 13.Jun.2009
Status: offline
Found Solution:

There was a filter added for EAS (Zantaz archiving) under the ISAPI Filters. Removed the dll file and OWA Page display correctly now.

Steps:
1. Right Click Default Web Site and select Properties
2. Click ISAPI Filters tab
3.EAS dll was listed here and it was removed.

Thanks

(in reply to listers@live.com)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> No next page button on OWA Page Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter