• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Disable OWA ''Use Outlook Web Access Light'

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> Disable OWA ''Use Outlook Web Access Light' Page: [1]
Login
Message << Older Topic   Newer Topic >>
Disable OWA ''Use Outlook Web Access Light' - 3.Dec.2009 4:21:01 PM   
stuexchange

 

Posts: 96
Joined: 19.Dec.2006
Status: offline
Hi
Anyone have an idea on how to disable the 'Use Outlook Web Access Light' checkbox on the OWA 2007 Premium interface?

We have users in a migration who will inevitably tick this and receive the cut-down version whcih we do not want.

Can anyone advise on how the CAS server can alter this to not be visible?  We also run ISA 2006 which may allow us to change some code but have not investigated this yet.  I wanted to be sure there was no E2K7 option that greys this out etc.

Thanks in advance.
Post #: 1
RE: Disable OWA ''Use Outlook Web Access Light' - 4.Dec.2009 8:34:05 AM   
leederbyshire

 

Posts: 1356
Joined: 4.Jan.2006
Status: offline
Try this:
http://www.leederbyshire.com/OWA-Disable-Basic-Option-Exchange-2007.asp

_____________________________

Lee.
___________________________________

Outlook Web Access for PDA and WAP:
www.leederbyshire.com
___________________________________

(in reply to stuexchange)
Post #: 2
RE: Disable OWA ''Use Outlook Web Access Light' - 4.Dec.2009 4:15:17 PM   
stuexchange

 

Posts: 96
Joined: 19.Dec.2006
Status: offline
Thanks, I was looking for this type of instruction. 

My code now looks as follows:

<--<tr>
        <td><input id="chkBsc" type="checkbox" class="rdo" onclick="clkBsc();" disabled checked></td>
        <td nowrap><label for="chkBsc"><%=LocalizedStrings.GetHtmlEncoded(Strings.IDs.UseOutlookWebAccessBasicClient) %></label></td>
       </tr>-->


...but nothing changes...  We run ISA also - am i missing anything here?

Cheers

(in reply to leederbyshire)
Post #: 3
RE: Disable OWA ''Use Outlook Web Access Light' - 4.Dec.2009 4:36:23 PM   
leederbyshire

 

Posts: 1356
Joined: 4.Jan.2006
Status: offline
Look at the page source from your browser's view menu. Make sure that what the browser gets is the same as what you have edited on the server. The page might be cached somewhere, such as your local browser cache, or one of the servers.

(in reply to stuexchange)
Post #: 4
RE: Disable OWA ''Use Outlook Web Access Light' - 4.Dec.2009 4:52:26 PM   
stuexchange

 

Posts: 96
Joined: 19.Dec.2006
Status: offline
This worked perfectly.  Thanks for your input...pity this article you wrote isn't on TechNet :)

Cheers

(in reply to stuexchange)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> Disable OWA ''Use Outlook Web Access Light' Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter