• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Upgraded RC->RTM, Service Host will not start

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Installation >> Upgraded RC->RTM, Service Host will not start Page: [1]
Login
Message << Older Topic   Newer Topic >>
Upgraded RC->RTM, Service Host will not start - 10.Dec.2009 11:57:23 AM   
vermilion

 

Posts: 10
Joined: 23.Nov.2009
Status: offline
After upgrading 2010 RC to RTM, I cannot start the Microsoft Exchange Service Host service. It just keeps restarting. I also get the following message in the event logs:

quote:

Watson report about to be sent for process id: 8776, with parameters: E12, c-RTL-AMD64, 14.00.0682.001, M.Exchange.ServiceHost, M.Exchange.RPCOverHTTPAutoconfig, M.E.S.R.Servicelet.UpdateIISSettings, System.InvalidCastException, d3a4, 14.00.0682.001. ErrorReportingEnabled: True

Log Name: Application
Source: MSExchange Common
Event ID: 4999
Level: Error
User: N/A
OpCode:
Task Category: General
Keywords: Classic


I heard that applying 2010 Update Rollup 1 fixes this issue; unfortunately, I can't seem to install 2010UR1 until I fix this problem.

I've been Googling for almost 18 hours now (with sleep in between), but our company's email is still down and incoming messages are beginning to bounce back.

The server is Windows Server 2008 x64, with Active Directory running on this server as well. Thinking about upgrading to 2008 R2 after all this is fixed.
Post #: 1
RE: Upgraded RC->RTM, Service Host will not start - 10.Dec.2009 5:10:34 PM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
Hi,

There is an issue which looks much like your issue only it's for Exchange 2007 but maybe you can check the steps mentioned in the KB:

http://support.microsoft.com/kb/944752

_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to vermilion)
Post #: 2
RE: Upgraded RC->RTM, Service Host will not start - 10.Dec.2009 5:18:48 PM   
vermilion

 

Posts: 10
Joined: 23.Nov.2009
Status: offline
Thanks, jveldh. However, this server is directly connected to the Internet, and I have no trouble downloading that file in my Web browser.

I saw that article in my travels of Google. I thought I was close.

(in reply to jveldh)
Post #: 3
RE: Upgraded RC->RTM, Service Host will not start - 11.Dec.2009 3:00:56 PM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
Hi,

Are there any other events logged ?

_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to vermilion)
Post #: 4
RE: Upgraded RC->RTM, Service Host will not start - 11.Dec.2009 3:12:32 PM   
vermilion

 

Posts: 10
Joined: 23.Nov.2009
Status: offline
Never mind. As this was time-critical, I ended up installing the RTM on another server and recreating all of the user data, minus the apparently-corrupted database.

Case closed, I suppose.

(in reply to jveldh)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Installation >> Upgraded RC->RTM, Service Host will not start Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter