Problem installed Exchange 2007 SP1 (Full Version)

All Forums >> [Microsoft Exchange 2007] >> Installation



Message


pjhutch -> Problem installed Exchange 2007 SP1 (11.Dec.2009 10:52:33 AM)

We currently have a single Active Directory domain which have 6 Windows 2008 x65 domain controllers. All the DCs are Global Catalog servers.

We also have a Exchange 2007 SP1 on Windows 2003 x64 servers, currently have 13 servers - 2 CAs, 4 HUBs, 1 UM, 9 Mailbox.

We are trying to install another Exchange 2007 server but we get this error and we are unable to resolve the issue. I am unable to find any solutions on the web:

"Cannot find at least one global catalog server with Windows 2003 SP1 or later."

We have tried all the diagnostics tools with no luck: nslookup, ipconfig, netdiag, dcdiag, rpcping, ldp.

Any ideas?




jveldh -> RE: Problem installed Exchange 2007 SP1 (11.Dec.2009 3:38:53 PM)

Peter,

Did you also tried to run the setup from the commandline and specify the configuration domaincontroller ?




pjhutch -> RE: Problem installed Exchange 2007 SP1 (11.Dec.2009 6:43:26 PM)

Yes, I tried setup /Role:M /DC:server and still came up with the same error. I tried different DCs with no luck.




jitendergupta -> RE: Problem installed Exchange 2007 SP1 (12.Dec.2009 3:06:05 AM)

Run Exchange Best Practice Analyser. It may give you some hint what's wrong in current configuration.




clementrosario -> RE: Problem installed Exchange 2007 SP1 (14.Dec.2009 5:18:46 AM)

Raise the domain functional level and give the Organisational name,

setup.com /preparead /on:mail




pjhutch -> RE: Problem installed Exchange 2007 SP1 (14.Dec.2009 5:44:19 AM)

The domain/forest functional level is already on Windows Server 2008 level.

It seems that Installing Exchange 2007 SP2 seems to get around the problem!




clementrosario -> RE: Problem installed Exchange 2007 SP1 (14.Dec.2009 6:25:17 AM)

Hi Peter,

GC is working fine, ensure that any firewall is blocking 3268.
Are you able to telnet 3268




Page: [1]