• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Failover not working quite right

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> High Availability >> Failover not working quite right Page: [1]
Login
Message << Older Topic   Newer Topic >>
Failover not working quite right - 18.Dec.2009 11:50:53 AM   
rparsons1000

 

Posts: 193
Joined: 29.Aug.2006
Status: offline
I have 2 Exchange server running Mailbox, CAS & Hub. 1 DAG with one DB copy. Email is flowing fine but when I shut down Server1 I can't connect to Exchange anymore. I do see the DB go to Mounted on Server2 and I can ping the DAG when server1 is down.

The DAG networks consist of one "Client Connections" with replication disabled that is on the local LAN. And another called "Replication Network" that is segregated and is replicated. File share winess appears to be working fine.

When I bring Server1 back up, I can connect to Exchange and email is fine while the DB is mounted on server2. I can switch server and the DB mounts on Server1 and still everything is ok.

I guess I am not sure how the client actually makes it's connection. I thought I read somewhere it has changed since 2007 and uses CAS but am not sure of that.

Any ideas what I am missing?
Post #: 1
RE: Failover not working quite right - 21.Dec.2009 3:41:51 PM   
rparsons1000

 

Posts: 193
Joined: 29.Aug.2006
Status: offline
Seems that the client does indeed use CAS now and found the following blog regarding it.

http://www.exchange-genie.com/2009/09/momt-mapi-on-the-middle-teir/

I never NLB'd my 2007 CAS's which created potential issues for resilinecy. I am ready to NLB now....

(in reply to rparsons1000)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> High Availability >> Failover not working quite right Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter