• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

404 error coming from CAS when accessing 2003 mailbox

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> 404 error coming from CAS when accessing 2003 mailbox Page: [1]
Login
Message << Older Topic   Newer Topic >>
404 error coming from CAS when accessing 2003 mailbox - 22.Dec.2009 10:52:11 AM   
underpants

 

Posts: 11
Joined: 3.Oct.2005
Status: offline
our 2003 environment is 2 front ends, and 2 back ends.
our 2007 environment is 2 front ends (CAS HUB Role), and 4 back ends (Mailbox Role)

All 2007 mailboxes work correctly. When trying to access a 2003 mailbox (https://frontend.domain.com/exchange) I can log in, and then get to the 2003 frame, but I get a 404 in both sides. The 404 pages appears to be from 2007 IIS 7.

Has anyone seen this?



< Message edited by underpants -- 22.Dec.2009 10:53:45 AM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> 404 error coming from CAS when accessing 2003 mailbox Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter