• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Disaster recovery

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> Disaster recovery Page: [1]
Login
Message << Older Topic   Newer Topic >>
Disaster recovery - 22.Dec.2009 5:20:11 PM   
vwman

 

Posts: 1
Joined: 22.Dec.2009
Status: offline
I had to rebuild my Exchange environment todat with the  /disasterrecovery option.  Most things seem to be running, however the Microsoft Exchange Routing Engine will not start.  I get error 1083  The executable program that this service is configured to run in does not implement the service.  I am able to send and receive emails.  I also have Blackberry Enterprise Server install on this same server, and it is not sending or receiving emails from the Blackberry devices.
Are these two things related?
Is the routing service needed if it is the only Exchange server?

Thanks
Scott
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> Disaster recovery Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter