• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

POP3 Logon problems

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Mobility >> POP3 Logon problems Page: [1]
Login
Message << Older Topic   Newer Topic >>
POP3 Logon problems - 15.Jan.2010 2:08:26 AM   
shaunpatrick

 

Posts: 2
Joined: 18.Apr.2009
Status: offline
Hi
I am running an exchange server with pop3 and webmail.
The problem i am having is when one of my directors checks his mail using pop3 it come's up wanting a network password, almost as if his username and password is incorrect. If he logs onto his mail using webmail, it works fine.
No one else is having this problem, just him.
Any idea's?

Thanks
Shaun
Post #: 1
RE: POP3 Logon problems - 14.May2010 2:37:55 PM   
eblakey

 

Posts: 22
Joined: 11.Mar.2010
Status: offline
I'm having the same problem. I can access POP3 on my original Client Access server but get prompted for a password on my 2nd one.

(in reply to shaunpatrick)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Mobility >> POP3 Logon problems Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter