• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Ex2007 Webmail access problems

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> Ex2007 Webmail access problems Page: [1]
Login
Message << Older Topic   Newer Topic >>
Ex2007 Webmail access problems - 25.Jan.2010 5:19:41 AM   
Kimbie

 

Posts: 21
Joined: 13.Jan.2010
Status: offline
Setup

This is all setup in a VMWare environment

mail_srv01 - This is the old mail server replaced by 02, however we still keep it as it has certifcate roles, radius, DC
mail_srv02 - This is our main mail server, DC
mailsrvcas - This is our new Ex2007 box running Client Access, Hub Transport, Unified Messaging
mailsrvmbx - This is our new Ex2007 box running the mailbox role
maindc1, 2, 3 - Our DCs

We have installed a SSL certificate issued by mail_srv01.

The Problem

At the moment internally users goto https://mail.domain.co.uk and get prompted for a login, if their mailbox is on mail_srv02 then they get pointed to the Ex2000 webmail page and all works ok.

However if there mailbox is moved over onto Ex2007 then when they got to https://mail.arcs.co.uk and login they will get forwarded to http://mailsrvmbx/domain.co.uk/exchange I get the error

"500 - Internal server error.
There is a problem with the resource you are looking for, and it cannot be displayed."

However if I access the client access server directly at https://mailsrvcas.domain.co.uk/owa it works fine, but if I access https://mailsrvcas.domain.co.uk/exchange I will get the 2007 login then I get the same 500 error as above.

The reason I need to get this fixed is most of our users, use webmail, and we want to move departments over one at a time and not have to worry about issuing different URL's to different departments etc

So any help is appricated

Many thanks

Dave
Post #: 1
RE: Ex2007 Webmail access problems - 25.Jan.2010 7:06:47 AM   
listers@live.com

 

Posts: 138
Joined: 13.Jun.2009
Status: offline
Hi;

Please note that users on Exchange 2007 can not access owa over an exchange 2003. The CAS server is the first server to be migrated else Exchange 2007 users won't be able to access webmail.

Thanks

(in reply to Kimbie)
Post #: 2
RE: Ex2007 Webmail access problems - 25.Jan.2010 7:50:47 AM   
Kimbie

 

Posts: 21
Joined: 13.Jan.2010
Status: offline
quote:

ORIGINAL: listers@live.com

Hi;

Please note that users on Exchange 2007 can not access owa over an exchange 2003. The CAS server is the first server to be migrated else Exchange 2007 users won't be able to access webmail.

Thanks


Hi,
Can you please tell me what I need to migrate then from our Ex2000 system and any guides that show me how to do it

Thanks

Kimbie

(in reply to listers@live.com)
Post #: 3
RE: Ex2007 Webmail access problems - 25.Jan.2010 8:45:24 AM   
listers@live.com

 

Posts: 138
Joined: 13.Jun.2009
Status: offline
Check the link below hope it helps. You get part 1 to 8 but you can scan through and go to the topic that is relevant to you.

http://www.msexchange.org/articles_tutorials/exchange-server-2007/migration-deployment/practical-look-migrating-exchange-2003-exchange-2007-part1.html

Thanks

(in reply to Kimbie)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> Ex2007 Webmail access problems Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter