• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Problems with Moveallreplicas.ps1

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Migration >> Problems with Moveallreplicas.ps1 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problems with Moveallreplicas.ps1 - 1.Feb.2010 4:40:05 AM   
bej

 

Posts: 705
Joined: 3.May2005
From: Sweden
Status: offline
I´m trying to move public folders from Exchange 2003 to Exchange 2010. When running the "Moveallreplicas.ps1 -server Exchange 2003 -Newserver Exchange 2010" I get the error message "One of -Server or -NewServer must be an Exchange 2007 (or later) server".
 
Also when I check the syntax for the script it states that
"-Server (required)
               The server to remove. Must be an Exchange 2007 Mailbox server with a public folder database.".

How´s that? Doesn´t the Moveallreplica.ps1 script work when migrating from Exchange 2003 to Exchange 2010?

 

_____________________________

Bengt Jonsson
MCSE:MESSAGING
MCITP Enterprise Messaging Administrator
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Migration >> Problems with Moveallreplicas.ps1 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter