• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Cannot install Hub Tranport role

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Installation >> Cannot install Hub Tranport role Page: [1]
Login
Message << Older Topic   Newer Topic >>
Cannot install Hub Tranport role - 16.Feb.2010 2:14:56 PM   
srasmus

 

Posts: 96
Joined: 24.Jan.2005
From: Copenhagen
Status: offline
Hello everyone,

I'm trying to install an Exchange 2010 test environment on a VM Ware machine running Windows Server 2008 SP2. It's a DC with all the trimmings. DNS is tested and it works.

All prereqs are installed, and the setup program has no problem starting.

However, the HT role just does not install, thus the other roles do not install. Only the Management console and Management Shell installs fine.

Installation of server roles times out, and just hangs by the HT role for about 15 minutes before cancelling.

The error message indicates that the MSEXCHANGETRANSPORT service cannot start - big surprise.

It's a new, fresh, server installation with no other software installed (and no history), so I do not understand.

Obviously I'm doing something wrong, but does anyone know what that might be?

Any help appreciated :-)
Post #: 1
RE: Cannot install Hub Tranport role - 18.Feb.2010 12:36:31 AM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
Hi,

Please post the setup log file so we can assist your further. If they are to big send me a PM so we can exchange the log file.

Regards,

Johan

_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to srasmus)
Post #: 2
RE: Cannot install Hub Tranport role - 8.Apr.2010 1:01:28 PM   
Naddy

 

Posts: 139
Joined: 22.Oct.2008
Status: offline
Try Enabling IPv6 and run the setup again.

(in reply to srasmus)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Installation >> Cannot install Hub Tranport role Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter