• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

http disabled after SP2 upgrade

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> http disabled after SP2 upgrade Page: [1]
Login
Message << Older Topic   Newer Topic >>
http disabled after SP2 upgrade - 22.Feb.2010 7:42:12 PM   
smiller29

 

Posts: 3
Joined: 22.Feb.2010
Status: offline
I had upgraded to Exchange 2007 SP2 this week and I am now getting prompted to use https when logging into OWA. I used to be able to access while on my local work network by entering <servername> in the address bar. Now, I have to type https://<servername> in order to access owa. How do enable http to log on locally but still keep .com">https://mail.<domain>.com while accessing outside the network?
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> http disabled after SP2 upgrade Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter