http disabled after SP2 upgrade (Full Version)

All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access



Message


smiller29 -> http disabled after SP2 upgrade (22.Feb.2010 7:42:12 PM)

I had upgraded to Exchange 2007 SP2 this week and I am now getting prompted to use https when logging into OWA. I used to be able to access while on my local work network by entering <servername> in the address bar. Now, I have to type https://<servername> in order to access owa. How do enable http to log on locally but still keep .com">https://mail.<domain>.com while accessing outside the network?




Page: [1]