• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2010 DAG Creation Error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> High Availability >> Exchange 2010 DAG Creation Error Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2010 DAG Creation Error - 16.Mar.2010 7:10:21 PM   
RobertJarvis

 

Posts: 2
Joined: 16.Mar.2010
Status: offline
I am new to Exchange so please bear with me if this is an elementary level question.

When I try to create a DAG with five Server 2008r2 Enterprise servers (4 operating Exchange 2010 Enterprise and one acting as the FSW) I receive the following error:

[PS] C:\Windows\system32>New-DatabaseAvailabilityGroup -Name DAG1 -WitnessServer SVR1.domain.com -WitnessDirectory C:\FSWDAG1 -DatabaseAvailabilityGroupIpAddresses 10.0.16.198
You must provide a value for this property.
+ CategoryInfo : NotSpecified: (0:Int32) [New-DatabaseAvailabilityGroup], DataValidationException
+ FullyQualifiedErrorId :E052A54A,Microsoft.Exchange.Management.SystemConfigurationTasks.NewDatabaseAvailabilityGroup


I checked the firewall settings on SVR1.domain.com and WMI access is enabled. I also added Exchange Trusted Subsystem to the local admin group, so I don't believe it is not a permissions issue.

I do not see what property requires or is missing a value. Also, is there a resource to look up Error ID codes?

I appreciate any and all assistance.
Post #: 1
RE: Exchange 2010 DAG Creation Error - 18.Mar.2010 3:25:56 AM   
dirr

 

Posts: 3
Joined: 7.Jun.2000
Status: offline
I had the same issue after removing a DAG which had the same name as the new one (DAG01).
Using a different name when setting up the new DAG solved it for me (DAG02).

I still haven't found out where the old DAG name is stored!

David

(in reply to RobertJarvis)
Post #: 2
RE: Exchange 2010 DAG Creation Error - 18.Mar.2010 3:39:35 AM   
dirr

 

Posts: 3
Joined: 7.Jun.2000
Status: offline
I checked it out again - when creating a DAG, a computer account is created in AD, I found it in computers OU! Doh! :)

So you need to delete the computer account DAG1 from computers OU before you can install a new DAG with that name.

David

(in reply to dirr)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> High Availability >> Exchange 2010 DAG Creation Error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter