• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Branch Office Exchange Problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Branch Office Exchange Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Branch Office Exchange Problem - 29.Mar.2010 2:49:37 PM   
alaaay

 

Posts: 7
Joined: 9.Jan.2010
Status: offline
Hi All

I have complicated problem is two of my branch offices Exchange Servers.

I have Exchange Server in HQ and 4 Exchange Servers in 4 Branches.

Every Branch has its own Exchange Server that serves its users.

I had some problems in the HQ Exchange and I restored some storage groups, and move some mailboxes between the storage groups, now I have the following problems:
- Users within 2 branches can't send internal emails between them and to the other users in the HQ Exchange Servers.
- Users can receive external mails (Outside the Company).
- All messages are freeze in the Directory (Waiting for Directory Lookup)


I noticed the following error always happens:
Event Type: Error
Event Source: MSExchangeSA
Event Category: General
Event ID: 9153
Date: 3/29/2010
Time: 5:12:13 PM
User: N/A
Computer: SRV-44
Description:
Microsoft Exchange System Attendant reported an error '0xc0072141' when setting DS notification.
For more information, click http://www.microsoft.com/contentredirect.asp.


I have also errors: 9035-6004-9035

The Branch office has its own running GC and DC, Replications works without any problems between sites.
Dcdiag returned no errors.

Please help me
Post #: 1
RE: Branch Office Exchange Problem - 29.Mar.2010 4:15:43 PM   
Jesper Bernle

 

Posts: 912
Joined: 15.Oct.2007
Status: offline
Id take a look at the DSAccess Tab of your Exchange servers to see if anything looks wrong.

Id say its strongly pointing towards Exchange having communications problem with GC/DC.

Have a look at - How to troubleshoot messages that remain in the "Messages awaiting directory lookup" queue in Exchange Server 2003 and in Exchange 2000 Server

(in reply to alaaay)
Post #: 2
RE: Branch Office Exchange Problem - 30.Mar.2010 3:52:29 AM   
ChrisMarlow

 

Posts: 27
Joined: 29.Mar.2010
Status: offline
Have a look at the SMPT virtual servers. These should be left alone in a multi server environment. Messing with these mucks inter server mail delivery. Other thing to look at is routing groups and routing group connectors. Chris

_____________________________

Chris Marlow
Exchange and IT administrator
Web: http://www.exchange-admin.org

(in reply to Jesper Bernle)
Post #: 3
RE: Branch Office Exchange Problem - 30.Mar.2010 5:50:57 AM   
alaaay

 

Posts: 7
Joined: 9.Jan.2010
Status: offline
Hi Guys

Thanks for your reply .... I solved it again ... I put hte Exchagne Server as GC.
This is not best practice as I think and sure I didn't solve the GC problem but i m working now.


Regards

(in reply to ChrisMarlow)
Post #: 4
RE: Branch Office Exchange Problem - 30.Mar.2010 1:54:49 PM   
Jesper Bernle

 

Posts: 912
Joined: 15.Oct.2007
Status: offline
Great! - Kind of ...

(in reply to alaaay)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Branch Office Exchange Problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter