0x8004010F error on Outlook 2003 clients even after enabling OAB and public folders (Full Version)

All Forums >> [Microsoft Exchange 2010] >> General



Message


spidernik84 -> 0x8004010F error on Outlook 2003 clients even after enabling OAB and public folders (2.Apr.2010 10:40:02 AM)

Hello, i'm encountering the recurring 0x8004010F error on Outlook 2003 sp3 clients after transitioning from an exchange 2007 installation to a 2010 installation.

I've been following this comprehensive kb article http://support.microsoft.com/kb/945602 by microsoft, but i'm getting problems applying the command, either with Powershell or EMC.

Here's the output with Powershell:
[PS] C:\Program Files\Microsoft\Exchange Server\V14\scripts>set-publicfolder -identity "\NON_IPM_SUBTREE\SCHEDULE+ FR
BUSY" -replicas "Cartelle Pubbliche"
Cannot save the object '\NON_IPM_SUBTREE\SCHEDULE+ FREE BUSY'. Make sure that you specified the correct Identity and
at you have the necessary permissions to save it.
    + CategoryInfo          : NotSpecified: (0:Int32) [Set-PublicFolder], MapiObjectNotFoundException
    + FullyQualifiedErrorId : DC9F89FF,Microsoft.Exchange.Management.MapiTasks.SetPublicFolder


Here's the result via EMC:

http://yfrog.com/0iscreenexhj


Any clue? this is driving me mad! Thank you in advance!




exchange_rocks -> RE: 0x8004010F error on Outlook 2003 clients even after enabling OAB and public folders (12.Apr.2010 10:24:08 AM)

You will have to follow the below mentioned troubleshooting steps on server:-
1.       Run a health check on the server with ExBPA
2.       Go to Exchange Management Console -> Properties of Mailbox store-> Client Settings-> Check “Default public folder store” and “Offline address book” is it pointing right?
3.       Exchange Management Console -> Properties of OAB ->Distribution -> see if “Enable Web-based distribution” and “Enable public folder distribution” have been checked
4.       Go to MBX server, X:\Program Files\Microsoft\Exchange Server, check if the “ExchangeOAB” folder has been generated and shared
5.       Go to CAS server, X:\Program Files\Microsoft\Exchange Server\ClientAccess\OAB, check if the OAB file has been generated there
6.  Try to update the OAB using EMC and see if it updating. If it gives and error check for the value of "SiteFolderServer" attribute by going to ADSIEDIT opening properties of OAB.
7.  Search for errors on the application log when you update the OAB.

Also check the below mentioned links which might be of help:-
http://technet.microsoft.com/en-us/library/bb125184.aspx

How to View and Modify Offline Address Book Settings
http://technet.microsoft.com/en-us/library/aa997668(EXCHG.80).aspx

How to Update the Offline Address Book
http://technet.microsoft.com/en-us/library/aa997684(EXCHG.80).aspx

OABInteg and how to use it to troubleshoot OAB generation issues
http://blogs.msdn.com/dgoldman/archive/2005/08/28/oabinteg-and-how-to-use-it-to-troubleshoot-oab-generation-issues.aspx

Offline Address Book Integrity (OABInteg) Utility Explained
http://www.msexchange.org/articles/Offline-Address-Book-Integrity-OABInteg-Utility-Explained.html




Page: [1]