Messages not being delivered to users, but show queued for local delivery. (Full Version)

All Forums >> [Microsoft Exchange 2010] >> Message Routing



Message


acelmanaged -> Messages not being delivered to users, but show queued for local delivery. (8.Apr.2010 5:32:55 AM)

Morning All,

I have a slight problem which I cant seem to find any information about on the web.

Whats happening:
Email is being sent, via a SmartHost to my exchange server but the user is not recieving it.

Message Tracking on the email shows the correct route up to the SMTP: Message Queued for Local Delivery, after that there is nothing else. Logic dictates that the message should be in the Local Delivery Queue, alas, there is nothing in that queue or any queue for that matter.

We seem to be losing emails intermittently, the domain will work one time but not other times.

Any guidance would be most appreciative.




boneyfrancis -> RE: Messages not being delivered to users, but show queued for local delivery. (8.Apr.2010 4:07:04 PM)

Does this happen only from mails from the internet?
What happens to an internal mail?

Either case, if the mail gets queued for local delivery, but not delivered to the mailbox store, I'd suspect an AV quarantining the mails.

In the registry, disabling VirusScan key would be one step. Else try stopping/disabling the AV services from Services console.




acelmanaged -> RE: Messages not being delivered to users, but show queued for local delivery. (9.Apr.2010 5:38:17 AM)

Yes only from the internet mails, internal are all fine.

I have checked my F-Secure product and disabled the "drop" and "block" actions, but I couldn't find a quarantine, I'll have another dig around and monitor the situation.

VirusScan key in Exchange or on the AV? Where would this key be?




RobertJarvis -> RE: Messages not being delivered to users, but show queued for local delivery. (17.Jun.2010 2:26:57 PM)

I had this exact same issue after installing McAfee VirusScan Enterprise 8.7i (patch 3) on my Exchange 2010 Enterprise servers. I contacted Microsoft and discovered that McAfee, by default, blocks port 25 to prevent Mass mailing woms from sending mail.

To turn this block off launch the VirusScan Console, go into properties for Access Protection, and remove the checkmarks under Block and Report for Prevent mass mailing worms from sending mail. Save your settings, exit, and close the VirusScan Console.

Next you need to stop and restart the Microsoft Exchange Transport service (services.msc).


I hope you resolved your issue back in April. But, I thought I'd go ahead and post what I learned today for the benefit of future administrators so they could learn from my experiences
[;)]




Page: [1]