• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Additional mailboxes

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> Additional mailboxes Page: [1]
Login
Message << Older Topic   Newer Topic >>
Additional mailboxes - 15.Apr.2010 11:00:49 AM   
antr

 

Posts: 4
Joined: 17.Jul.2008
Status: offline
Hi
I have 2 sites, one in the UK the other in OZ. Each site has a mailbox server and CAS server. The situation I have is that the users in OZ have their primary mailboxes on the UK server, so they connect in cached mode and this is fine. The problem comes when I open up an additional mailbox in outlook which is hosted on the OZ server, outlook doesnt connect to the local CAS server and therefore goes back to the UK CAS server which in turn goes to the OZ mailbox server. This is incredibly slow, I know you can cache additional mailboxes but the intention was to keep the shared mailboxes on the AU server which in theory should be accessed locally and not via the UK cas server. Everything seems to be setup correctly and all mailboxes resolve to be accessed via the local CAS server when they are the primary. I dont believe I had this problem on exchange 2007, its only come to light after migrating to 2010.
Anyone got any ideas? I'm sure its simple but i cant see what it is.
Cheers
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> Additional mailboxes Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter