• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Error when trying to enable Datacenter Activation Coordination Mode

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> High Availability >> Error when trying to enable Datacenter Activation Coordination Mode Page: [1]
Login
Message << Older Topic   Newer Topic >>
Error when trying to enable Datacenter Activation Coord... - 23.Apr.2010 5:31:02 PM   
l0p3zz

 

Posts: 2
Joined: 7.Aug.2006
Status: offline
I currently have two mailbox servers that are in a DAG on our local LAN. We also have a CAS/Hub transport server which acts as our Witness server on our LAN.

I have another mailbox server in a remote location that is on the same Active Directory that I can successfully add to the DAG through our WAN. However, I want to enable DAC to remedy the brain-split syndrome. When i run the command to enable DAC, I get an error that says "Database availability group <NAMEofDAG> cannot be set into datacenter activation mode, since datacenter activation mode requires servers to be in two or more sites."

The addition of mailbox server to DAG (making it 3), especially when the third one is connected via a our WAN worries me about the brain-split syndrone. Am I doing something wrong? I read an article on Technet that enabling DAC requires two or more site (just as the error message says). Does this mean two Active Directory sites? So I need two different domains?

Please advise. I need some help on this and any help would be greatly appreciated. Thanks!
Post #: 1
RE: Error when trying to enable Datacenter Activation C... - 24.May2010 1:08:37 PM   
flaubel

 

Posts: 5
Joined: 27.Aug.2009
Status: offline
Hi,

DAC is designed for DAGs with three or more members that are extended to two Active Directory sites in the same AD domain .

DAC with Exchange 2010 RTM  :
http://technet.microsoft.com/en-us/library/dd979790.aspx

DAC with Exchange 2010 SP1 :
http://blogs.technet.com/scottschnoll/default.aspx



quote:

ORIGINAL: l0p3zz

I currently have two mailbox servers that are in a DAG on our local LAN. We also have a CAS/Hub transport server which acts as our Witness server on our LAN.

I have another mailbox server in a remote location that is on the same Active Directory that I can successfully add to the DAG through our WAN. However, I want to enable DAC to remedy the brain-split syndrome. When i run the command to enable DAC, I get an error that says "Database availability group <NAMEofDAG> cannot be set into datacenter activation mode, since datacenter activation mode requires servers to be in two or more sites."

The addition of mailbox server to DAG (making it 3), especially when the third one is connected via a our WAN worries me about the brain-split syndrone. Am I doing something wrong? I read an article on Technet that enabling DAC requires two or more site (just as the error message says). Does this mean two Active Directory sites? So I need two different domains?

Please advise. I need some help on this and any help would be greatly appreciated. Thanks!


_____________________________

http://laubel.wordpress.com/

(in reply to l0p3zz)
Post #: 2
RE: Error when trying to enable Datacenter Activation C... - 28.Jun.2010 9:16:19 PM   
jmadsen

 

Posts: 62
Joined: 21.Jun.2010
From: California, US
Status: offline
you need to set up the AD sites in AD Sites and Service

after setting up the sites, you need to assign your subnets to the sites

make sure the you have a Global Catalog in each site

Jens

(in reply to flaubel)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> High Availability >> Error when trying to enable Datacenter Activation Coordination Mode Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter