• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Dag and Backup

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> High Availability >> Dag and Backup Page: [1]
Login
Message << Older Topic   Newer Topic >>
Dag and Backup - 7.May2010 10:54:34 AM   
lreyes

 

Posts: 3
Joined: 13.Mar.2010
Status: offline
Hi:

I am using Windows Backup to the active database in DAG but when I run Get-MailboxDatabaseCopyStatus -Identity FLMBXDB2 | fl Name, Status, ActiveCopy, LatestFullBackupTime, got the following results:


Name                 : FLMBXDB2\FI-DR-MAIL02
Status               : Healthy
ActiveCopy           : False
LatestFullBackupTime : 5/6/2010 11:00:19 PM
Name                 : FLMBXDB2\FI-MI-MAIL02
Status               : Mounted
ActiveCopy           : True
LatestFullBackupTime : 3/20/2010 10:30:13 PM

Why active database got 3/20/2010 and the passive database the last backup day?

Any ideas
Lee
Post #: 1
RE: Dag and Backup - 10.Mar.2013 10:09:09 AM   
rancy

 

Posts: 15
Joined: 8.Jun.2009
Status: offline
What is the Backup software and type your running with ?
I ideally assume Active node and Online\Full backup

(in reply to lreyes)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> High Availability >> Dag and Backup Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter