• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2007 CCR problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> High Availability >> Exchange 2007 CCR problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2007 CCR problem - 18.May2010 5:19:18 AM   
herzeleid

 

Posts: 20
Joined: 10.Nov.2004
From: Serbia
Status: offline
Hello,
I have a very frustrating problem that happens from time to time and I cannot find any cause for this behavior and therefore cannot find the solution.

Exchange 2007 CCR implementation is place, with 2 nodes + one hub transport server (second one will be installed in next couple of weeks). Hub transport also stands as a file witness share and hosts the quorum for the CCR.

Sometimes (max. once per month) failover from active node occur, and service is switched to passive node, by itself. This brings chaos, because we have more than 100 remote locations and 2 head offices. Why this failover occur I really can’t determine. All the logs point to network issue, but I checked it a million times and we haven’t suffered any network break for sure. XXX1 node (active node) is in same subnet (and location) as hub transport server YYY. XXX2 node is a passive node and is in the second subnet (second location). Private network between XXX1 and XXX2 is in separate VLAN.

This configuration worked fine form almost a year (until this happen). After the problem occur, we do a manual failback from XXX2 to XXX1 everything is ok again. Restart of both nodes eventually prevents this error occurring again in the next 3-4 weeks.
CCR and HUB transport runs on Win2008 SP2, Exchange 2007 + SP2 and running as virtual machine under VmWare (VSphere 4 ESX).

Errors from the failover cluster on both nodes are given bellow.

Does anyone have any idea how to prevent this crazy failover?

XXX1 - node
Cluster node 'xxx1' was removed from the active failover cluster membership. The Cluster service on this node may have stopped. This could also be due to the node having lost communication with other active nodes in the failover cluster. Run the Validate a Configuration wizard to check your network configuration. If the condition persists, check for hardware or software errors related to the network adapters on this node. Also check for failures in any other network components to which the node is connected such as hubs, switches, or bridges. – 1135 error id

Cluster resource 'Cluster IP Address' in clustered service or application 'Cluster Group' failed. – 1069 error id

The Cluster service failed to bring clustered service or application 'Cluster Group' completely online or offline. One or more resources may be in a failed state. This may impact the availability of the clustered service or application. – 1205 id


XXX2 - node

Cluster node 'xxx2' was removed from the active failover cluster membership. The Cluster service on this node may have stopped. This could also be due to the node having lost communication with other active nodes in the failover cluster. Run the Validate a Configuration wizard to check your network configuration. If the condition persists, check for hardware or software errors related to the network adapters on this node. Also check for failures in any other network components to which the node is connected such as hubs, switches, or bridges. – 1135 id


File share witness resource 'File Share Witness (\\yyy\FSM_MBX)' failed to arbitrate for the file share '\\SRVHUB\FSM_MBX'. Please ensure that file share '\\yyy\FSM_MBX' exists and is accessible by the cluster. 1069 id

Cluster resource 'File Share Witness (\\yyy\FSM_MBX)' in clustered service or application 'Cluster Group' failed. – 1205 id
Post #: 1
RE: Exchange 2007 CCR problem - 3.Aug.2010 10:29:43 AM   
pderover

 

Posts: 116
Joined: 26.Apr.2005
From: Atlanta
Status: offline
Hi Herzeleid,

I'm assuming that you're using multi-site/subnet clustering, right?

Are you using multiple gateways and have routes added to the respective gateway?

_____________________________

================
Patrick de Rover
Hosting Specialist
MCSE, MCSA Messaging
MCITP 2007, 2010
================

(in reply to herzeleid)
Post #: 2
RE: Exchange 2007 CCR problem - 21.Aug.2014 6:30:39 PM   
atedja

 

Posts: 64
Joined: 14.Apr.2008
Status: offline
So what was the issue for the problem ?

Please share it here for the solution if it is possible or has been resolved.

_____________________________

/* I Appreciate all kinds of response */

(in reply to herzeleid)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> High Availability >> Exchange 2007 CCR problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter