• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA works on the LAN but not on the net

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> OWA works on the LAN but not on the net Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA works on the LAN but not on the net - 26.May2010 6:12:04 AM   
CCIT_Phil

 

Posts: 2
Joined: 26.May2010
Status: offline
Hi,

One of my customers has a SBS2008 server with exchange 2007, I have setup OWA and it is working fine on the LAN however when trying to access it from the net (via https://mail.domain.co.uk/exchange) it asks for login credentials, once inputed i get directed to https://sites/owa 'internet explorer cannot disply the webpage' has anyone come accross this before?

Regards

Phil
Post #: 1
RE: OWA works on the LAN but not on the net - 26.May2010 8:11:52 AM   
listers@live.com

 

Posts: 138
Joined: 13.Jun.2009
Status: offline
Exchange 2007 use /owa vd instead of /exchange make sure your vd path point to /owa.

(in reply to CCIT_Phil)
Post #: 2
RE: OWA works on the LAN but not on the net - 26.May2010 8:51:28 AM   
CCIT_Phil

 

Posts: 2
Joined: 26.May2010
Status: offline
Thats great, tried /owa and it worked Thanks!

(in reply to listers@live.com)
Post #: 3
RE: OWA works on the LAN but not on the net - 26.May2010 9:12:21 AM   
listers@live.com

 

Posts: 138
Joined: 13.Jun.2009
Status: offline
Glad your sorted

(in reply to CCIT_Phil)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> OWA works on the LAN but not on the net Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter