• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Stopped receiving email

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Stopped receiving email Page: [1]
Login
Message << Older Topic   Newer Topic >>
Stopped receiving email - 2.Jun.2010 12:12:55 PM   
yguelce

 

Posts: 86
Joined: 24.Oct.2006
Status: offline
Recently, my Exchange 2007 server stopped receiving emails. I can see the emails flowing from the Firewall Mail Appliance and then to the mail server and I can connect to the server remote on the proper port (587), but no emails are getting deliver to the users mailbox. However sending outbound mail is functional.

In addition, the email aren't getting bound back to sender.

Any suggestion where I would start to trouble this email.
Post #: 1
RE: Stopped receiving email - 2.Jun.2010 2:42:49 PM   
yguelce

 

Posts: 86
Joined: 24.Oct.2006
Status: offline
Fixed my own issue!

Apparently the receiving connector stopped receiving email because it had to much messages queued. There was too much messaged queued because the logs had filled up the drive.

This is the error i found in the event log:
Receive connector Client SERVER rejected an incoming connection from IP address xxx.xx.x.x. The maximum number of connections per source (20) for this connector has been reached by this source IP address.

(in reply to yguelce)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Stopped receiving email Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter