• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Message not getting to destination

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Message not getting to destination Page: [1]
Login
Message << Older Topic   Newer Topic >>
Message not getting to destination - 14.Jun.2010 4:12:37 AM   
miketayo

 

Posts: 11
Joined: 14.Dec.2007
Status: offline
Hi,

I have exchange 2007 and it was working perfectly until last week when all messages sent by users are returned to the administrator with
Microsoft Exchange on behalf of Administator.

The message contains the original sent messge as an attachment to the administrator.

thanks
Post #: 1
RE: Message not getting to destination - 15.Jun.2010 8:07:05 PM   
miketayo

 

Posts: 11
Joined: 14.Dec.2007
Status: offline
Hi All,

I found out that  Journaling was send up on the Hub transport and it was configured to send Journal reports to the administrator email.

Disabling the journal solved the problem.

thanks

(in reply to miketayo)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Message not getting to destination Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter