• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

issue with new Exchange server

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> issue with new Exchange server Page: [1]
Login
Message << Older Topic   Newer Topic >>
issue with new Exchange server - 1.Jul.2010 3:06:18 PM   
max2479

 

Posts: 98
Joined: 20.Apr.2006
Status: offline
installed the new Exchange server 2003 SP2 as additional server in the domain.
Unable to send out messages. Messages are in the remote quoue and I am getting this message when I restart services

Unexpected error <<0xc1050000 - Network problems are preventing connection to the Microsoft Exchange Server computer. Contact your system administrator if this condition persists. MAPI was unable to load the information service emsabp.dll. Be sure the service is correctly installed and configured. Microsoft Exchange Address Book ID no: 00040380-0000-00000000>> occurred.

Any ideas?
Post #: 1
RE: issue with new Exchange server - 2.Jul.2010 9:21:57 AM   
Exchange_Geek

 

Posts: 1287
Joined: 31.Dec.2006
Status: offline
Do you have Exchange 5.5 in your environment ?

Read:
http://support.microsoft.com/kb/867659
http://www.webservertalk.com/message446956.html

Regards,
Exchange_Geek

(in reply to max2479)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> issue with new Exchange server Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter