• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Edge Synchronization

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Installation >> Edge Synchronization Page: [1]
Login
Message << Older Topic   Newer Topic >>
Edge Synchronization - 5.Jul.2010 11:51:15 AM   
tfernandes

 

Posts: 6
Joined: 3.Jul.2010
Status: offline
Hi all,

Here is my scenario
Testing Purpose :VMWARE Server
1. Win 2003 + Exchange 2007 Installed 192.168.10.5
2. Win 2003 + Exchange 2007 (Edge Transport) 192.168.10.10

On 1. (Hub, CAS, Mailbox server) when i run start-edgesynchroniztation through powerhsell i get the following error
"Could not connect to LDAP Server"

I have already run the Security configuration wizard on the EDGE and opened the LDAP ports  on the edge. The firewall on both servers is off as its just a simulation.

Still when i run start-edgesubscription i get Couldnt connect to LDAP server

Somone kindly help me out
Regards,
Thaddeus Fernandes
tsftsf@gmail.com
Post #: 1
RE: Edge Synchronization - 6.Jul.2010 2:12:12 PM   
jmadsen

 

Posts: 62
Joined: 21.Jun.2010
From: California, US
Status: offline
I use Softerra's free LDAP browser to troubleshoot LDAP issues

install the LDAP browser on the Edge server and make sure you can connect to the AD using LDAP from the browser

http://www.softerra.com/download.htm

Jens

(in reply to tfernandes)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Installation >> Edge Synchronization Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter