• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Getting a 421 4.4.2 Connection dropped when sending attachment greater then 1MB to single domain

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Getting a 421 4.4.2 Connection dropped when sending attachment greater then 1MB to single domain Page: [1]
Login
Message << Older Topic   Newer Topic >>
Getting a 421 4.4.2 Connection dropped when sending att... - 21.Jul.2010 12:52:44 PM   
Westcort

 

Posts: 3
Joined: 2.Jul.2010
Status: offline
Hello
I am currently running two Exchange 2007 servers running on SBS2008 at two different companies on two totally different domains.  Both servers are running ForeFront Security for Exchange.
My Current issue is that when sending an attachment greater then 1MB from SBS2008 server A to SBS2008 Server B. The email gets stuck in the queue and generates a 421 4.4.2 connection dropped error. But when I send a email from Server B to Server A everything works.

I have also tried disabling forefront to see if that was causing me grief but that was not the issue.
I looked into the SMTP logs from both send and receive connector and it seems to be stuck after the BDAT command is issued. Below are my smtp logs.
I have also tried TELNETTing into the other server and everything worked correctly.
I am stump as to where I should go to diagnose the issue next? has anyone encounter an issue similar to this?



Send Connector

Mail From:<xxx@sender.com> SIZE=374179
RCPT TO:<xxx@reciver.com>,
250 2.1.0 Sender OK,
250 2.1.5 Recipient OK,
BDAT 3741211 Last
Remote Attemtping to Connect

Recieve Connector
SMTPSubmit SMTPAcceptAnySender SMTPAcceptAuthoritativeDomainSender AcceptRoutingHeaders,Set Session Permissions
220 mail.reciever.ca Microsoft ESMTP MAIL Service ready at Mon, 19 Jul 2010 19:16:15 -0400",
EHLO mail.sender.com,
250-mail.reciever.com Hello [x.x.x.x],
250-SIZE 10485760,
250-PIPELINING,
250-DSN,
250-ENHANCEDSTATUSCODES,
250-AUTH,
250-8BITMIME,
250-BINARYMIME,
250 CHUNKING,
MAIL FROM:<xxx@sender.com> SIZE=3741963,
08CCEC53287857EA;2010-07-19T23:16:16.683Z;1,receiving message
250 2.1.0 Sender OK,
RCPT TO:<xxx@reciever.com>,
250 2.1.5 Recipient OK,
BDAT 3741377 LAST,


Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Getting a 421 4.4.2 Connection dropped when sending attachment greater then 1MB to single domain Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter