Internal Exchange user can't receive email from other internal users? (Full Version)

All Forums >> [Microsoft Exchange 2007] >> Message Routing


netsup1 -> Internal Exchange user can't receive email from other internal users? (23.Aug.2010 5:03:37 PM)

Hello all,
- One internal Exchange 2007 user can't receive email from any other internal Exchange 2007 users when the sender uses the Outlook 2003 mail client (have not tried 2007).
- User can receive email from outside the domain, and from internal users sending from OWA! 
- All other internal mail users can receive from all other internal mail senders using Outlook 2003. 

- Single Exchange 2007 server with SP1.
- All roles on same server.

Troubleshooting / Observations:
- Checked event logs and they show up clean.
- OAB is working and updated.  Outlook client has latest OAB. 
- Message tracking log shows internal mail to this users as both "receive(d)" and "deliver(ed)" with a time stamp.
- Sending client: Outlook 2003 (have not tried 2007).
- Sending Client Setup: tried both RPC (standard setup internally) and RPC over HTTP.  Same issue.  No NDR, and user does *not* receive message
- EMail sent from outside the company is received without issue.

And the strangest part (or the biggest clue):
- Email sent from an internal user using OWA *is* received by the user.
- Again checking the message tracking logs for an email to this user from Outlook vs. one from OWA shows the same results for both, but the user only receives the one sent from OWA.

I'm at a loss to figure this out directly as there's no errors, it only effects one user, and OWA works vs Outlook 2003 does not.

Note again that all other internal users can send to each other without issue.
I even setup a new test user and was able to send to that one.

Follow up:
My next steps are to backup the database, and run maintenance on the database manually.
If that does not work, I'll backup the user's email, remove the mailbox and then re-create it.

However, and before doing the above, I was wondering if anyone else may have run across a similar issue.   It bugs me not to be able to isolate this issue directly.

Thank you.

Page: [1]