• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Blackberry Storm & SSL & ActiveSync

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Mobility >> Blackberry Storm & SSL & ActiveSync Page: [1]
Login
Message << Older Topic   Newer Topic >>
Blackberry Storm & SSL & ActiveSync - 3.Sep.2010 10:10:49 PM   
greekguy22

 

Posts: 1
Joined: 3.Sep.2010
Status: offline
I've searched multiple forums, to see if I could find a solution to my issue.  Unfortunately, nothing that I have read, works. 

This past week, our Thawte SSL cert was expiring.  We opted to purchase another email SSL cert through another vendor.  Once we obtained the new cert, we imported it, and applied it to our CAS servers.  Once we went through that process, anyone using a Blackberry device could no longer sync.  I've checked every setting possible, and everything was as before.  We're on Exchange 2007. 
The error message, "Cannot log in. Verify your email address, username and password.  If the error persists contact...". 

I've made sure that the correct OWA address, mailbox name, username, email address, and password are being used. 

I have read that Blackberry's are not supported under Exchange 2007.  If that's the case, then why was this working prior to the cert being updated?  Thanks in advance, for any help. 
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Mobility >> Blackberry Storm & SSL & ActiveSync Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter